[Top] [All Lists]

Re: [TowerTalk] Cushcraft D3W SWR Issue

Subject: Re: [TowerTalk] Cushcraft D3W SWR Issue
Date: Fri, 30 Oct 2009 12:56:40 -0400
List-post: <">>
Sounds like moisture has built up within one or more of the traps.

They CAN rotate on the element, causing them to capture water in a rainstorm.

You might have to drop the beam and check the traps.

Another possibility ... spiders have made nests within the traps and  
their webs capture the water.

Again .. inspecting the traps for moisture is the way to go.




> Hello to the group!
> I've had a Cushcraft D3W rotatable dipole up for over a year and a   
> half without a problem and really like the antenna. Following a very  
>  bad rain storm (tornados in the area) a couple of months ago, iIt   
> developed a problem that I cannot seem to isolate. The antenna's SWR  
>  increases  after a rainfall but after a day or so of dry weather,   
> the SWR falls back to normal. It is not a slight increase either.   
> The usual SWR (BTW all 3 bands are affected ie. 30-17 and 12M) for   
> 30 M for example is 1.3:1 and increases up to 4.2 - 4.8:1 after a   
> rainfall. Then falls back to 1.3:1 after a day or so. I am feeding   
> the antenna with a 1:1 balun and have checked to ensure that both   
> the balun and coax are sealed properly and that the venting holes   
> are on the bottom of the traps. Could water be getting into the end   
> caps of the traps and causing the problem? Although the caps seem to  
>  be on properly and tight. Not quite sure what to look for? Anyone   
> encountered a similar
>  problem using any type of antenna?
> Any advice / suggestions would be greatly appreciated. Thanks in advance.
> 73's
> Serge
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>