[Top] [All Lists]

Re: [TowerTalk] Hy-Gain AV-640 freq.shift

To: "Tower and HF antenna construction topics." <>
Subject: Re: [TowerTalk] Hy-Gain AV-640 freq.shift
From: "Dan Schaaf" <>
Reply-to: "Tower and HF antenna construction topics." <>
Date: Wed, 3 Feb 2010 20:12:20 -0500
List-post: <">>
I have been using an AV-640 for 5 years.
Once a year, I lower it and clean all mechanical connections end to end. 
Small wire brush. All aluminum connections to screws etc.
On the 17 m stub, if it vibrates too much on windy days, the screw joints 
between each segment loosen. You really have to whale down on those joints 
with pliers to make sure that they are tight.
Another thing to check, and I had this problem, the plastic isulators from 
stub to center radiator might be burned. Like a charcoal track. In that case 
you have to replace the insulator. The carbon absorbs moisture and makes a 
conductive path to the main radiator.
I am not sure what caused this on my 640. I may have tried to load it 
accidentally on 160 or 60 meters. That puts a high voltage at the tip of the 

Dan Schaaf
"In the Beginning there was Spark Gap"
----- Original Message ----- 
To: <>
Sent: Wednesday, February 03, 2010 8:00 PM
Subject: [TowerTalk] Hy-Gain AV-640 freq.shift

> The AV-640 works very well for me,except when it rains. The 17 meter 
> resonance shifts to the low end and the ssb portion exhibits an swr of 4:1 
> When dry the whole band is 2:1 Any ideas ?  WA3CCI
> _________________________________________________________________
> Hotmail: Powerful Free email with security by Microsoft.
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>