[Top] [All Lists]

Re: [TowerTalk] Trouble mounting T-2X

To: <>, <>, "Tower and HF antenna construction topics." <>
Subject: Re: [TowerTalk] Trouble mounting T-2X
From: "Dick Green WC1M" <>
Reply-to:, "Tower and HF antenna construction topics." <>
Date: Sun, 21 Mar 2010 00:12:00 -0400
List-post: <">>

My T2X mounting bolts measure out to what W4BSG says is in the manual:
1-5/8" long (+/-), 5/16" diameter, 18 threads per inch. A 1/2" socket is
slightly loose, but that's the correct size.

I think the mounting holes in the rotor go through the base plate into the
body of the rotor. I was able to stick a 3 1/4" screwdriver into the holes
without bottoming out.

The bolts fit tight, and I was not able to screw them in by hand more than
1/4"-1/2". But I was able to screw them all the way in with a ratcheting
wrench, without using excessive force. The bolts are stainless, so you have
to be very careful to make sure they're aligned properly or they'll seize. I
always use a thin coat of Never-Seize or equivalent on stainless bolts to
prevent seizing. That'll make it easier to thread the bolts in, too.

Note that my T2X is an older model manufactured by Hy-Gain and refurbished
by Norm's. If your T2X is a new one manufactured after the acquisition by
MFJ, it's conceivable that MFJ has changed the spec on the bolts. But I
doubt it. 

Once you confirm the spec and get the right bolts, if they still don't fit
well try running a 5/16-18 tap through the holes and run the bolts through a
5/16-18 die. Again, if the bolts are stainless, use anti-seizing compound
when screwing the bolts into the rotor base.

NOTE: In some installations, the mounting bolts have a habit of working
loose. Some people use thread locking compound to prevent this. I've never
had to do that with a T2X mounted on a standard rotor plate, but I did have
to do it with a mast-mounted T2X. The bolts fixing the lower mast clamps to
the rotor tended to work loose unless I used thread locking compound. Before
it setup, the thread locking compound did a reasonable job preventing the
stainless bolts from seizing as I screwed them in.

73, Dick WC1M

> -----Original Message-----
> From: w4lde []
> Sent: Saturday, March 20, 2010 4:50 PM
> To:; Tower and HF antenna construction topics.
> Subject: Re: [TowerTalk] Trouble mounting T-2X
> Dick,
> Looks like the bolts are 1 1/2" long and either a 1/4" or 3/16" and my
> guess is a 3/16"  I believe its 20 threads per inch. There is no
> markings on the bolt and a standard 1/2" socket fits a little loose and
> not a snug as I expected, so I wonder if its metric?  Probably made in
> China.
> 73 de
> Ron W4LDE
> On 3/20/2010 12:39 PM, Dick Green WC1M wrote:
> > What are the dimensions of the bolts -- length, diameter and threads per
> > inch? Also what is the depth of the holes? I can measure the bolts and
> holes
> > on a T2X I have on the ground and let you know how they compare.
> >
> > 73, Dick WC1M
> >
> >
> >> -----Original Message-----
> >> From: w4lde []
> >> Sent: Saturday, March 20, 2010 11:02 AM
> >> To: TowerTalk
> >> Subject: [TowerTalk] Trouble mounting T-2X
> >>
> >> Started to mount a new T-2X purchased on 3/3/10 yesterday.  Made up all
> >> of the plugs and checked the rotor out on the ground at the tower.
> >> Rotor worked properly on the ground
> >>
> >> Dropped the tower and tilted it over so we could install the rotor body
> >> and mast.  We checked the bolts and the tower mounting plate for the
> >> correct mounting and they aligned OK.  The rotor plate is heavy duty
> >> to 1/2" thick and welded in place.
> >>
> >> I had only insert the mounting bolts in the body a few turns before
> >> taking it outside and didn't notice anything unusual.  Used some anti
> >> seize lube' on the bolts.
> >>
> >> My helper (brother) did notice that the rotor body bolt holes seemed a
> >> little out of the pattern and very close to one edge, however, when
> >> aligning the body to the rotor plate they look almost dead on.  So we
> >> proceeded, then the trouble started.
> >>
> >> The mounting bolts turned in hand tight about a 1/4 of the way in, not
> >> free at all and got to the point (1/4 way) that we decided to use my
> >> small ratchet set.
> >>
> >> Not even 1/2 way in the bolts started to seize and we were very
> >> reluctant to proceed.  I checked the depth of the holes in the body and
> >> they are free in equal to the length of the bolts.
> >>
> >> We backed out the bolts and lowered the rotor to the ground and again
> >> tired to insert and screw in the bolts while free of any mounting plate
> >> with the same results.  It almost seems like the threads are not right
> >> for the mounting bolts or the bolts are two long but we didn't want to
> >> over tighten. The bolts were in a plastic package so I assume they were
> >> the correct ones supplied by the factory.
> >>
> >> Looks like we did slightly bend one bolt head and not sure when that
> >> occurred but I can always get a new bolt locally.
> >>
> >> Any ideas?  Your input and help will be appreciated.
> >>
> >> 73 de
> >> Ron W4LDE
> >>
> >
> > _______________________________________________
> >
> >
> >
> > _______________________________________________
> > TowerTalk mailing list
> >
> >
> >
> >


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>