[Top] [All Lists]

[TowerTalk] OR2800 rotor issue

Subject: [TowerTalk] OR2800 rotor issue
Date: Sat, 17 Jul 2010 20:23:11 +0000
List-post: <">>
Good afternoon,

I installed an OR2800 dc rotor yesterday, and ran into a few issues.

After performing the calibration routine, I tried to rotate the rotor one full 
360 degree rotation. However, the rotor would always stop at 95 degrees, or 
thereabouts, even after multiple recalibration attempts. More interestingly, 
each time I got to 95 on the controller, the outside array would be anywhere 
from 35 to 70 degrees in position.

If I waited 30 seconds and then tried to hit the CW button again, it would sit 
at 95, then display error message E1.

I then took the controller out from the shack to the base of the tower, thus 
reducing the control cable length in half and removing the lightning 
suppression equipment.  Same results. Cable is the wireman cable designed for 
this rotor. (#302 or 306, I forget) 100ft from the rotor to the supression 
panel, then another 105ft to the shack.

Frustrated, I reconnected everything as before and put the controller back in 
the shack. After taking a break, I came back to the shack.  For some reason, 
this time I thought about lowering the speed setting from 9 to 4.  Then, 
miraculously, I was able to rotate the rotor completely around (360+). 
Repeatedly with success!

Therefore, it appears that for some reason, at high speeds the controller and 
rotor are loosing sync. I can understand if the controller gets corrupted pulse 
data, but why does it always stop at 95? And be at different positions outside?

Could there be a voltage drop in the long cable length that is more pronounced 
at the higher speeds? Thus causing the controller to stop?

Anyone else see this condition?

Sent on the Sprint® Now Network from my BlackBerry®

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>