[Top] [All Lists]

Re: [TowerTalk] OR2800 rotor issue

Subject: Re: [TowerTalk] OR2800 rotor issue
From: Eric Dobrowansky K2WD <>
Date: Mon, 19 Jul 2010 21:08:42 +0000 (UTC)
List-post: <">>

Thanks for all the replys, both direct and thru the reflector. 

I have been able to successfully rotate the rotor 360 degrees all weekend at 
speed setting 5.   Then, as of this morning, I decided to try the fast speed 
again, and the darn thing is now working fine even at the fastest setting (9).  
So either there was something in the motor that needed to work itself free, 
such as a burr or some sort of contamination on the magnet, or, there was some 
sort of corruption in the controller that was not clearing via a normal power 
cycle, and due to usage, has cleared itself. 

I'll need to watch it closely. 



----- Original Message ----- 
Sent: Saturday, July 17, 2010 6:35:54 PM 
Subject: re: [TowerTalk] OR2800 rotor issue 

I believe some people have had trouble with this controller and found that 
it works better using a separate shielded cable for the pulse indicator. 
Green Heron makes an excellent controller which may solve your issues. 

John KK9A 

Subject: [TowerTalk] OR2800 rotor issue 
Date: Sat, 17 Jul 2010 20:23:11 +0000 

Good afternoon, 

I installed an OR2800 dc rotor yesterday, and ran into a few issues. 

After performing the calibration routine, I tried to rotate the rotor one 
360 degree rotation. However, the rotor would always stop at 95 degrees, or 
thereabouts, even after multiple recalibration attempts. More interestingly, 
each time I got to 95 on the controller, the outside array would be anywhere 
from 35 to 70 degrees in position. 

If I waited 30 seconds and then tried to hit the CW button again, it would 
at 95, then display error message E1. 

I then took the controller out from the shack to the base of the tower, thus 
reducing the control cable length in half and removing the lightning 
suppression equipment.  Same results. Cable is the wireman cable designed 
this rotor. (#302 or 306, I forget) 100ft from the rotor to the supression 
panel, then another 105ft to the shack. 

Frustrated, I reconnected everything as before and put the controller back 
the shack. After taking a break, I came back to the shack.  For some reason, 
this time I thought about lowering the speed setting from 9 to 4.  Then, 
miraculously, I was able to rotate the rotor completely around (360+). 
Repeatedly with success! 

Therefore, it appears that for some reason, at high speeds the controller 
rotor are loosing sync. I can understand if the controller gets corrupted 
data, but why does it always stop at 95? And be at different positions 

Could there be a voltage drop in the long cable length that is more 
at the higher speeds? Thus causing the controller to stop? 

Anyone else see this condition? 

Sent on the Sprint® Now Network from my BlackBerry® 


TowerTalk mailing list
<Prev in Thread] Current Thread [Next in Thread>