[Top] [All Lists]

Re: [TowerTalk] Joining Phillystran and EHS

Subject: Re: [TowerTalk] Joining Phillystran and EHS
From: "Roger (K8RI)" <>
Date: Sat, 24 Jul 2010 03:40:57 -0400
List-post: <">>

On 7/23/2010 2:00 PM, wrote:
> In a message dated 7/23/2010 3:58:33 PM Greenwich Standard Time,
> writes:
> It looks  like the phillystran big grips
> only have one set of marks because they are  designed to be used with
> thimbles only.
I purchased the ones for Phillystran and they do have two marks.

Guess I better go check the downspouts instead of towertalk as there's 
another batch of thunderstorms headed this way. Some spots in the 
Chicago had nearly 4" and it's been raining there for 3 hours since 
those measurements. We only had an inch and the flood watches in Lower 
Michigan stop with the neighboring counties.

All my big antennas are out in the back yard on saw horses except the 3L 
40 which is still on the shop apron.
I gotta get the end caps welded on the 2" DOM and painted soon. That and 
build a new gin pole out of 2" X 3/16" 6061-T6  I need to be able to 
lift the two 24' sections of DOM to go down in the tower.

BTW, I had forgotten the thrust bearings were TB-4's instead of the 
TB3.  Both TB-4 bearings that were up are shot. Even the bottom on had 
the races deepened to the point where there are sharp ridges along the 
edges of both races. The bad one has about an 1/8" vertical play while 
the bad one has nearly a 1/4" vertical play so you can see what that 
load was doing to the bearings.


Roger (K8RI)
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> It botherd me too until there was a battle between a front end  loader and
> my tower.  While doing some yard work for me the bucket of the  machine
> caught the lowest guy wire running to the 40 ft level of my 200  footer Rohn 
> 55.
>   Before I could warn the operator about what was  happening the guy wire
> actually broke causing the tower to shake violently  and ran away fearing a
> catastrophe.  When I came back the tower was  still standing.  When I checked
> the guy grip at the anchor it was  still holding firm, although a couple of
> the EHS strands had "arched" in the  grip.  The guy grips at the 502s never
> budged.  It seems as though  lacking the one extra inch did not make a
> difference.  YMMV.
> Bill KH7XS
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>