[Top] [All Lists]

Re: [TowerTalk] outlet ground problems and shack grounds updating info n

Subject: Re: [TowerTalk] outlet ground problems and shack grounds updating info needed...
From: Fred <>
Date: Sun, 25 Jul 2010 14:53:31 -0500
List-post: <">> wrote:
> Fred, please tell us more about your ground loop problem. What are you  
> seeing that made you add the extra ground wire? Did something get damaged or  
> just what was the issue?
> Much of the equipment in use today has a three prong power plug, as you  
> know. How have you dealt with making these plugs work with your two conductor 
> wiring and receptacles?
> 73,
> Gerald K5GW
OK 1st I deleted my original message to keep this shorter. not sure if 
thats correct to do or not but thats what I am doing now.

I found my ground loop problem in directly 1 day. I was cleaning my 
shack up and moved my PS to clean them up a little and check wires. I 
pulled the leads which I have power poles on everything and the ground 
side popped off to my radio and I didn't see it till I went to xmit. the 
radio worked fine for recv and wll with the negative lead gone. it was 
loop[ing back threw my pc is all I can see from my working at least/.

what I did was remove the wires from the radio except the basics. 
antenna and pwr and mic only thing hooked up and I removed the black 
plug, all worked normal, I plugged in my serial cable which is shielded 
and all and bang my radio stayed on when i removed the black power pole 
so I retested and tested to find no ground at my plug. I have a 3 prong 
plug and most of the house had been rewired already by last owner. so I 
figured 3 wire plug I should be ok. well it didn't have any ground 
connected when I tested it with a little plug in tester to show open 

at thins point what I tried is a temp ground wire across the floor to 
outlet only to see if that fixed my loop and some other problems and it 
did.for a temp fix is all i was asking if I run this wire till I can 
rewire the outlets properly this winter will this be ok to run a temp 
line like this at least till I can get the 2nd ground rod put in and 
properly grounded back to the main box and all that properly. I know i 
need regular ground wire to run the ground to the other rod and such. I 
know its best to rewire and do all of that. problem for me is I am 
disabled and can not get into attic and climb around or can I afford a 
electrician to do the job right at this time at least.

I can get it done this winter when the temps in attic not around 150 
degrees. it is just too hot and nobody wants to do the job till it cools 
off as far as friends go and I don't blame them at all this time of year 
at least.
I will have my son go up this winter and drop new wires in and add a 
seperate breaker with no problems. i just need to make it threw summer 
untill it cools off to work in that attic by himself. my kid can do the 
job if I write it all down and explain it to him for a new line that 
part is no problems. The wires to the outlet are 2 wire and I just need 
to find the ground in the attic even later on and add a new feeder to 
that box maybe and reground it there even and not have to pull into the 
walls at all.  but till it cools off I cant expect nobody to go into 
attic at a price I can afford at least.

BUT after running a temp line from panel buss bar to the outlet all ok 
now. can pull the black lead and all is ok radios don't work no more and 
pc is better also with other problems. what was happening there was the 
radios I THINK were pulling some power maybe from the PC causing the 
power to drop and the pc would go nuts like slow down and act like it 
was over heating and such. mouse would slow down and be real jerky.  
added the outlet ground only at this time and it fixed 98% of my problems.
I may try and find the outlet in attic and run the new grnd wire in 
attic and wrap it to the wires temp. but if I do that I run new romex 
and get it over with. just have to save more money to buy romex and in 
small towns like mine here its not cheap at all. or drive 70 miles 1 way 
to city and get it cheaper but not save a dime due to gas prices . 140 
mile round trip to get to a home depot or stores like that even. round 
trip kills any savings for sure.

I hope this explains more on my ground loop . any more questions I will 
do my best to answer I am not any electrician for sure but I will try to 
explain what I did to find the problems if I didn't explain good enough 
heck it could still be a possible bad PS but I tried 2 different PS's 
and both did same thing so I am 98% sure not the ps causing problems. I 
do have battery backup running off the 2nd PS a jettream with the built 
in battery charger and switchover circuits for my backup power and run 
my hf radio off that same supply. also have a separate charger 
box/switch that charges 2 20ah batteries and switches auto also for my 
other radio.
works nice here when power dies with small storms I stay on radio decent.\

Fred Rugar


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>