[Top] [All Lists]

[TowerTalk] Welll...Sh...Shucks.

To: "" <>
Subject: [TowerTalk] Welll...Sh...Shucks.
From: "Roger (K8RI)" <>
Date: Wed, 08 Dec 2010 17:33:09 -0500
List-post: <">>
I've been getting ready to put up a fan dipole for 75, but had wanted to 
record the characteristics of the single wire dipole that's up there 
now. Thing is, for the last two nights 75 has been great for DX so I 
ended up on the air instead of measuring.  I did note the settings on 
the AT5K tuner  had changed a bit. (not a lot) and I started seeing some 
reflected power.

In the middle of a QSO last night the amp suddenly kicked out for high 
SWR. Then I noted that in bypass the SWR meter on the 756 Pro was almost 
banging on the peg and the watt meter was only showing 5 to 10 watts 
forward.  That left a lot of possibilities but the 40 and 75 meter 
slopers are on the same remote antenna switch.  For the moment 40 
appears fine with normal settings on the tuner. So that should mean 
every thing out to the remote switch is fine.  It could be a relay, but 
I suspect the old balun is toast.  That was the primary reason for the 
new antenna anyway.  I didn't trust that old balun and I have already 
wound new ones for the 75 meter sloper and the 160 half sloper.

Too bad the old antenna wire is oxidized and so difficult to solder to.  
Guess I could stick the ends in some Muriatic Acid. I might have a 
couple of gallons of it around here...some where.


Roger (K8RI)

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>