[Top] [All Lists]

[TowerTalk] AV640 too many resonances.

Subject: [TowerTalk] AV640 too many resonances.
From: K8RI on TT <>
Date: Sun, 10 Apr 2011 21:47:48 -0400
List-post: <">>
Now it's my turn<:-))

The AV640 was stored outside on sawhorses all winter.  Yesterday I took 
advantage of the unseasonably warm (read record breaking) weather and 
finally finished up the raising mechanism, put the capacity hats and 
counter poise in place, hooked up the coax and put 'er up.

I had taken a wild guess as to where it belonged on 40 and shortened the 
main radiator by 3". As it resulted in a resonant frequency of 7.200 it 
wasn't far off, BUT where it used to be almost a perfect 1:1 at 
resonance it now has an SWR of about 1.6:1. The other band I was aiming 
for at start up was 6-meters which is resonant around 50.300 instead of 
50.125 to 50.150. Unfortunately the SWR is over 2:1 there. BUT there is 
a resonant point at 49.7, 48.0 and over twice as many as there should be.

10 meters is resonant just below the band and again around 29.0
20 meters *appears* to be close except for the SWR being higher than normal.

IF and I have to emphasize the IF the weather permits  (Tornado watches, 
tornado warnings, and severe T-Stormsthrough tonight and into tomorrow 
morning)   I'll lower the system back down, check the matching network, 
and replace the long length of LMR400 with a spare piece of LMR600 
that's just about the right length. Then recheck the resonant points 
before calling Hy-gain.

I suspect the 4:1 balun or *something* in the matching network.
The fiberglass on which the two loading coils are wound looks like it 
could use a dose of fresh resin too. Lookin' pretty ragged. Taking the 
coils off, recoating the fiberglass, letting it cure, and then rewinding 
the coils is not a 5 minute job.



Roger (K8RI)


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>