[Top] [All Lists]

Re: [TowerTalk] SWR Problem Balun or lightning protection?

To: <>
Subject: Re: [TowerTalk] SWR Problem Balun or lightning protection?
From: "Jim Chaggaris" <>
Date: Tue, 20 Dec 2011 18:54:32 -0600
List-post: <">>

I've had this happen a few times.  I would bypass the Polyphaser and see
what the results are.  Also, if you detect a certain amount of attenuation
on your receiver, it probably is the Polyphaser.  

However,  my guess (given the SWR rise) is the balun.

Best Regards,

Jim N9WW

James Chaggaris
PowerOne Corp./PowerOne Environmental
1020 Cedar Avenue
Suite 203
St. Charles, IL 60174
Phn: 630-443-6500
Fax: 630-443-6505
Cell: 630-669-2241

-----Original Message-----
[] On Behalf Of Tony
Sent: Tuesday, December 20, 2011 6:41 PM
Subject: [TowerTalk] SWR Problem Balun or lightning protection?


The SWR on my 5 element mono band Yagi rises after I key down for a few 
minutes. The 2:1 SWR bandwidth behaves normally until the problem 
occurs. The SWR goes to normal after waiting a few minutes, but then the 
problem starts again after I key down for a while.

The only things inline are the lightning protection (polyphaser) and the 
balun which is mounted at the antenna. The antenna is made by M2 and it 
uses an M2 balun.

I'm going to bypass the lightning protection tomorrow as a process of 
elimination, but I was wondering if the problem is more likely to be 
caused by the balun?



TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>