[Top] [All Lists]

[TowerTalk] SWR Problem Balun or lightning protection? Problem solved?

Subject: [TowerTalk] SWR Problem Balun or lightning protection? Problem solved?
From: Tony <>
Date: Thu, 22 Dec 2011 15:52:03 -0500
List-post: <">>

This has become a real mystery folks. I checked the SWR on my 3 element 
Steppir today and found that it behaved the SAME as my 5 element 20M 
mono band Yagi, i.e., the SWR increases after keying down for a few 
minutes and returns to normal after waiting a few seconds. This happened 
with all bands on the SteppIR. The antennas are mounted on the same 
tower about 12ft apart so I always retract the Steppir elements when 
using the 20M mono bander to avoid interaction.

Today, I temporarily "solved" the problem by adding a shorter piece of 
coax between my rig and amp essentially shortening the total length of 
coax feeding each antenna by a few feet. I can now key down without any 
problems and the SWR curves on both antennas have returned to normal.

The bad news is that the problem comes back when take the new jumper out 
of line and connect the rig directly to the separate coax cables that go 
up the tower to feed each antenna.

My guess is that it's unlikely for both antennas to behave the same way 
because of balun issues or some other problem with the antennas. As for 
the coax, it's high-end Bury Flex that's a few years old; I carefully 
soldered and waterproofed the connectors myself. I'm also using the same 
batch of coax on other antennas and they work fine.

The only changes I've made recently was adding 2" copper straps to 
connect the tower to the ground rods and Polyphaser lightning protection 
to the rotator and SteppIR control cables.

Just to be clear, the SWR issues happen with or without the coax being 
grounded via the Polyphaser lightning protection; that's either a direct 
connection between my rig and coax that runs up the tower or with the 
grounded lightning protection in line.

I'm glad all is working fine with the new shorter jumper that changed 
the overall length of the two coax cables feeding each antenna, but it 
would seem something is still not right. It's probably a long shot, but 
I'm going to remove the ground straps from the tower and see if that 
makes a difference.

My sincere thanks to everyone who took the time to reply.

Tony, K2MO


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>