[Top] [All Lists]

[TowerTalk] TX-472

Subject: [TowerTalk] TX-472
From: Wayne Crawford <>
Date: Mon, 2 Jan 2012 17:31:45 -0500 (EST)
List-post: <">>


Does anybody here have a US Towers TX-472 with a raising fixture.  I have just 
set mine on the tower base and raised it to the vertical position once for 
testing.  I lowered it back down and have it resting on a large sawhorse so 
that I can install the rotor and antennas. My issue is that when I had the 
tower raised and in plane in the vertical position there is a pinch point on 
the cable where it attaches to the raising fixture.  I know I ran the cable 
through the pulleys correctly and then attached the cable back to the raising 
fixture in the only place it could go. The literature that came with the tower 
was somewhat generic and was not specific as to where the end of the cable 
attached to the raising fixture after threading it though the pulleys. The 
attachment point on the raising fixture is at the top of the fixture and 
actually is where the end of the cable was attached for shipping. When the 
tower is in the vertical position the bracket for the pulleys on the tower pi
 nches against the cable because of the way it is attached to the raising 
fixture coming out of the bracket. This pinch point could be a potential 
problem if I had to layover and bring back up the tower on a consistent basis. 
It shouldn't rub this point while stationary in the vertical position because 
it will be affixed and held stationary by the bolts holding the tower to the 
base. I am considering wrapping some electrical tape at this point and keeping 
an eye on it.

Has anybody else encountered this issue?


Wayne C.

Here is a link pics of the upper portion of the raising fixture and tower 
pulley bracket.

If the link doesn't work let me know.


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] TX-472, Wayne Crawford <=