[Top] [All Lists]

[TowerTalk] OK...What is it.

Subject: [TowerTalk] OK...What is it.
From: K8RI <>
Date: Sun, 08 Jan 2012 00:11:44 -0500
List-post: <">>
I've come into possession of an old Ham series rotator. Which one I 
don't know.  Like most there is no ID on the control box. On the bottom 
of the rotator bell are the numbers 5-6004 which I think may be a date 
code...or maybe not.  The insides of the control box do not look like 
the ham M, but more like the Ham IV control box, but it does have the 
dual position cal pot of the Ham M.

The big ring gear with the three extensions that engage the top bell and 
that has the protrusion that operates the stops is made of cast 
Aluminum.  I understand those are available in both Cast Aluminum and 
Stainless Steel...for a wee bit more money.

The rotator has dual ball bearing races. The gears are about 1/8" thick 
spur gears. It appears to be heavier duty than anything before the Ham - 
M. So, I'm guessing Ham IV.  I seriously doubt it's a tail twister.  "My 
guess" is this is a Ham IV as the control box internals look quite 
different from the Ham M I had years ago, but there are at least 4 
versions of the Ham M so no guarantees.

The thing had been "laying" outside for some time so it had lots of dirt 
inside. The bearings on the low side didn't look all that bad but were 
black with oxide. No pits but not shiny smooth so I replaced both sets 
of bearings.  Both sets with retainers were a total of $16 (+-/- change) 
from hi-gain.  The connections on the bottom were pretty much gone so I 
replaced them with the new gasketed pig tail and connector that I think 
is used on the tail twister.  Gears were as clean as if it had just come 
out of the box. No problems with the directional pot either. The "wedge 
brake" looks like new.

The ball retainers have an open side so I found it rather obvious which 
side goes up or down.

Which ever version it appears to have had very little use.

BTW I only dropped one of the balls during the entire dissassembly and 

I did vary from the instructions a bit on the rebuild though.  As I did 
not want to end up chasing bearings and I have two tubs of White Lithium 
grease, I applied the stuff *liberally* to holed the bearings in the 
races during assembly.  Unlike regular grease I shouldn't have to worry 
about it melting in hot weather or turning solid in cold weather around 
here.  The most difficult part of the whole thing was wiring in that 
pigtail, but I got all connections right (the first time)<:-))

IF I RECALL CORRECTLY (it's out in the shop and I'm in the house) the 
bottom one has open side down and the top one is open side up, but I'll 
try to remember to look next time I have it open...IF I have it open.

Any thoughts on what I have?


Roger (K8RI)


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>