[Top] [All Lists]

Re: [TowerTalk] PL259 Insertion Loss?

Subject: Re: [TowerTalk] PL259 Insertion Loss?
From: K8RI <>
Date: Sat, 14 Jan 2012 21:35:47 -0500
List-post: <">>
I'll try to keep this simple and speak in generalities. I'm a simple 
person so I find it easier to explain things in those terms. <:-))  We 
should remember though that generalities and analogies always lose a 
little here and there. The engineers are likely to notice more than one 
or two deviations.

To start we are working in the practical world and not the theoretical 
world.  Coax is not loss-less but loss-less coax is a good place to 
start even if it doesn't exist.

Every connector in a run of this coax is not a perfect match to the 
impedance of the coax.  Connectors can cause loss two ways, an impedance 
mismatch as well as resistive  in the solder and the mating surfaces.  
IE, how it's assembled.  BTW most connectors are only rated for a few 
hundred cycles of connecting and disconnecting.

Manufacturers measure the insertion loss of these connectors at some 
frequency and it is as some one else said, an impedance 
discontinuity.    Normally the frequency used is high, probably near the 
upper design frequency limit for use of the connector.  So when we see 
the insertion loss for a PL259 it was undoubtedly measured at a 
frequency far higher than the average ham will use.

Lets say for instance a connector is listed with a 0.3 db insertion loss 
and it really does cause an insertion loss of 0.3 db "at the frequency 
where it was measured". This is little different than an antenna 
mismatch creating a reflected power of 0.3 db at the measuring 
frequency. However this "loss" is highly frequency dependent. For your 
HF run I use a real measured insertion loss of 0.008 db.  10 of these 
0.3 db loss connectors really induce an "insertion loss" of only 0.08 db 
at that specific HF frequency.

But what does that mean to us in a practical sense. With 10 of these 
connectors on HF where the insertion loss is 0.08 db as far as the 
transmitter is concerned it's as if the antenna is reflecting 0.08db of 
power due to SWR. Please note, this is not normally a resistive loss in 
the connector.

This is a vast over simplification:  Coax has loss and SWR creates 
additional loss by the reflected and re-reflected power traveling up and 
down the coax. The source has no way of knowing whether the loss is 
created by the coax, connectors, or mismatch at the antennas.  To 
simplify this, lets assume the transmitter and antenna are perfectly 
matched to the coax. Now *all* and I emphasize the all the loss occurs  
in the coax. Now we insert 10 of those connectors for an insertion loss 
of 0.08db. This really shows up as an SWR causing 0.08db loss so the 
loss does not turn up as a connector getting hot. It turns up as an 
additional 0.08db of loss in the coax.

Let's say you start with a loss-less coax with a mismatch at the antenna 
that reflects half your power, or 3 db and you are putting 100 watts 
into the coax. So we start out with 100 watts in, no loss, and the 
result is 50 watts radiated and 50 watts reflected. Now when this 50 
watts gets back to the transmitter is it again reflected and in phase 
with the outgoing power. (I'm avoiding digital at this point). We now 
have a 150 watts on the coax going to the antenna but on this cycle we 
will have 75 watts radiated and 75 watts reflected.  This leads to 175 
watts going out on the next cycle and so on.  You will note that with 
each cycle the increase gets less.

With this loss-less line we will eventually reach the point where we are 
radiating 100 watts and reflecting 100 watts even with an SWR that 
reflects half the power.

Now we replace the loss-less coax with real world coax that has 3 db of 
loss at your operating frequency. (OK, that's not very real world but it 
works well for this and you might be surprised at how much loss some old 
coax can have)  It loses 3 db of power on the way out, it still radiates 
half of the power that gets to the antenna and reflects half of the 
power back. IOW we only get 50 watts to the antenna. We radiate 25 and 
get 25 back, BUT half of the 25 coming back is lost so the transmitter 
only sees 12.5 watts reflected and we now have 112.5 watts going out. 
but only half reaches the antenna so we  have 56.25 watts with 28.125 
radiated and 28.125 reflected.

You did note that the higher the loss in the coax the better the SWR 
appears at the transmitter?

This is why, low loss coax is important.  You do not have to add a lot 
of loss in the coax before loss caused by additional SWR becomes important.
the longer the run the more important the coax loss.
The higher the SWR the more important the coax loss.  IOW operating the 
full band on 160 and/or 75
Loss induced by properly installed PL-259's is pretty much negligible at HF.
The number of life cycles for PL-259's is pretty low, which is why I 
never reuse them.
Insertion loss is not normally resistive. It acts like a slight increase 
in SWR.
This also emphasizes why it's a good idea to put the matching network at 
the antenna...if possible.

I hope I didn't wander too far afield trying to explain that.


Roger (K8RI)


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>