[Top] [All Lists]

Re: [TowerTalk] Rotor-RFI

To: "W3OA" <>
Subject: Re: [TowerTalk] Rotor-RFI
From: "Jim Hargrave" <>
Date: Sat, 14 Jan 2012 21:25:08 -0600
List-post: <">>

I have a Rotor-EZ on the controller for my Prop pitch rotor. I was
experiencing a similiar problem with mine. However it was not RF related.
It turned out to be the USB to Serial adapter was going into hibernation.
Turning the controller off and back on would pulse the port back to life.
I run Logger32 and when Rotor polling was added, this problem diminished.
The polling kept the port from going to sleep

My computer did not have a serial port, so I installed an I/O board with a
real serial port and the rotor problem has virtually gone away. Through this
process, I found that the USB adapter was marginal on voltage for a logic
HI. This could have influenced the outcome making it more susceptible to
data loss.

    73s de Jim

  > -----Original Message-----
  > From:
  > []On Behalf Of W3OA
  > Sent: Saturday, January 14, 2012 2:43 PM
  > To:
  > Subject: [TowerTalk] Rotor-RFI
  >   I have Rotor-EZ installed in the control box for my Ham IV Rotor.
  > Frequently when I transmit on 10 meters the connection with the
  > computer
  > stops working and I must cycle the control box power to restore the
  > connection.  I've got ferrite cores on all three cables going
  > to the box
  > - power cord, serial cable, and cable to rotor.  This hasn't effected
  > the problem.  Has anyone successfully eliminated this type of problem
  > with the Rotor-EZ?
  > Tnx and 73 - Dick, W3OA
  > _______________________________________________
  > _______________________________________________
  > TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>