[Top] [All Lists]

Re: [TowerTalk] Yaesu G-1000DXA azimuth indicator not moving

To: "Barry N1EU" <>, "Tower Talk List" <>
Subject: Re: [TowerTalk] Yaesu G-1000DXA azimuth indicator not moving
From: "K0DAN" <>
Date: Sat, 28 Jan 2012 10:40:12 -0600
List-post: <">>

With luck, you have a connector or cable problem as recently described by 

If the quick + easy approach doesn't work, you need to measure pins 1-2-3 
between the rotator and control box...these should total about 500 ohms, and 
the difference between the wiper and each end defines where the indicator 

The control boxes are known to have mechanical and electrical 
failures...they are rather mechanically involved and are a booger to 
service. Frankly, they are a design and service nightmare, but when they 
work they are a pleasure to use.

I have sent a few controllers to Yaesu, and they do a good job repairing 
them, but they do a "walletectomy" on you. They will not repair the outdoor 
rotator units. I have had mixed results attempting repairs myself, and I 
keep a spare controller around just in case. The good news is the SDX and 
DXA controllers are interchangeable (if you can make up pigtails with the 
correct connectors), and all the 800/1000/2800 series can use the same 

In a pinch you can hang a 0-20VDC power supply on the motor (pins 4-5) and 
turn the rotator with +/- DC volts.

GL es 73


-----Original Message----- 
From: Barry N1EU
Sent: January 28, 2012 09:47 AM
To: Tower Talk List
Subject: [TowerTalk] Yaesu G-1000DXA azimuth indicator not moving

I'd appreciate troubleshooting help.  I just put my yagi back up after
repair.  My G-1000DXA is rotating the antenna but my control box
azimuth indicator just stays stuck in one position.

Thanks & 73,
Barry N1EU

TowerTalk mailing list 


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>