[Top] [All Lists]

[TowerTalk] rf burns

Subject: [TowerTalk] rf burns
From: chris casey <>
Date: Mon, 6 Feb 2012 20:01:25 -0600
List-post: <">>
So I haven an 80M loop I usually only get to use for sweepstakes every
year, rest of the time the feed line is coiled up in a tree.

I have had opportunity to bring it inside and setup a "permanent"
operating station. I've had grand fun, but see some weird behavior now
and then. When it was wet out a couple days ago while tuning (mfj
tuner, 450ohm window line feed) it would bounce all over. And more
often than not when I get towards a good match I start getting a growl
in my headphones. Tonight I got a doozie of a rf burn off my key base
which sets right in front of the tuner knobs. It will do this on
several bands, 40m down at the bottom of the band tonight.

I have a splice which I figure I'll cut upstream from and add a new
hunk in and add some length.  Its a bit short and running right
through a pine tree, I guess I'll add some more feed line in and go
around the tree.

Same antenna with same feed line length matched all over the place
without issue when ran to the travel trailer for sweepstakes. Now if I
don't want nasty noises on TX I have to run an swr above 1.5 usually.
I worked HU2DX on 15M  and TX6T/P 17M CW tonight on the first call so
it must not be just a stub of feed line 10' long to the splice...

Besides re-working the splice, and routing around the tree, any ideas?



TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>