[Top] [All Lists]

Re: [TowerTalk] rf burns

Subject: Re: [TowerTalk] rf burns
From: chris casey <>
Date: Mon, 6 Feb 2012 23:31:42 -0600
List-post: <">>
Rig goes to tuner with a couple feet of flexible "big" coax of some
sort, not the little rg-58 type, no reducer needed for the connector,
but not sure what specific type of coax it is from my vantage point
nowhere near my operating position at the moment...  to the tuner, a
1.5KW MFJ without the roller inductor, but it has served me well over
the years. From the balanced binding posts goes 450ohm window line, a
couple feet to threaded brass rod to pass through the back of the
desk, and then a few feed with banana plugs to go through a pair of 6"
double female so-239 headed through a blocked off window. Outside
another set of banana plugs  which then run out and through a pine
tree and to  a closed 80M-ish loop around the back yard.

There is a splice as the length was pruned for one years sweeps
operating position and extended for the next as I always ended up
somewhere else, garage, laundry room, travel trailer, screen porch

My splice technique is to cut out a section of solid spreader, twist
each conductor over the opposite to lay fairly flat, solder, well
overlapped heat-shrink, then drill a couple holes on each side of the
spreader i cut and small zip tie it at the splice joint which keeps it
from twisting and collapsing in. It sure looks like it should work ok,
you can't spot the splice at a glance from any distance. But it sure
is a place to look for a failure, if it had a bad solder or something
it would likely stay fairly solid with the twist and be flakey. Banana
plugs are soldered on as well.

I have tried to find what a western union splice is but I couldn't
believe I couldn't find a good explanation. Just lots of references to
it. But I havent tried for a few months, seems like it shouldn't be
that hard.

I know there are "bad" lengths of balanced line to avoid, but I have
no idea how long my feed line is also as its been adjusted to fit
spaces not to fit any measure.

I didn't think one had common mode currents on balanced line like you
would find on unbalanced coax.

I'll re-work the splice and check the plugs, see what I can see.

On Mon, Feb 6, 2012 at 9:17 PM, Robert Carroll <> wrote:
> I don't know the exact design of your antenna.  But assuming it is a
> continuous loop and not open anywhere except where the feed-line connects,
> I'd ship an amp or so dc down the feedline (at relatively low voltage) and
> watch the current flowing. It should be pretty constant.  If it drops
> off--or if you don't have continuity to start with--you may have a bad joint
> somewhere or a broken conductor.  I ran into that once with a loop where I
> had to solder several pieces of wire together.  One of the soldered joints
> had become defective and the dc (as well as the rf) impedance was all over
> the map.  I have had similar problems in 450 ohm line--and I have plenty of
> splices in all my 450 ohm line.  I recommend (if the line is solid) using
> the Western Union splice, soldering, and coating with liquid tape.
> Bob W2WG

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>