[Top] [All Lists]

Re: [TowerTalk] Stange SWR/AttenuationpProblems, goes away when the sun

To: Towertalk <>
Subject: Re: [TowerTalk] Stange SWR/AttenuationpProblems, goes away when the sun comes up
From: Richard Thorne <>
Date: Sun, 01 Apr 2012 14:03:07 -0500
List-post: <">>
Thanks for all the ideas.  I should have climbed the tower this morning 
but I was busy with other things.   The wind started to ramp up and is 
going to blow for the next couple days so I probably won't be able to 
climb until later this week.

I suspect like others its some sort of connector issue and I have a 
feeling its at the splice at the top of the tower, I hope anyways as it 
will be much easier to deal with than trying to get to the antenna feed 
point.  One of the things I didn't mention and just thought about is how 
I installed the two runs of coax to the top.

They were installed on the top 40' of tower while the tower was still 
horizontal on the ground.  I used electrical tape to attach the lines to 
the tower, I taped between each tower rung about every 12" to 18".  In 
hind site this may not have been a good idea since I had the weight of 
the remaining coax dangling below the tower as the crane lifted it in 
place. I thought the tape would have held the weight of the coax, but 
I'll bet my coax may have pulled out of the connector a bit.

So I'll start there later this week.  I'll remove the runs, check the 
connectors on both runs, reinstall pl-259's if needed and then reinstall 
the coax.

Thanks for the ideas guys.  I tried to save myself some time, now I'm 
paying for it.

Rich - N5ZC


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>