[Top] [All Lists]

Re: [TowerTalk] FORCE-12 C-49 STACK ISSUE

To: <>, "" <>, <>
Subject: Re: [TowerTalk] FORCE-12 C-49 STACK ISSUE
From: Wayne Kline <>
Date: Wed, 11 Apr 2012 14:28:59 -0400
List-post: <">>
Hi Tom If it's possible to reach the Stackmatch box, connect the feed line from 
shack to the feed line to the high antenna and check VSWR on 21 MHZ
I am assuming the trouble would still be there as the stack match is no a freq 
sensitive device. BUT for S&G want to X out for sure. There are the other 
obvious problems . patch cords, jumpers and barrel connectors, but again that 
problem should show up on 14 MHZ and 28 MHZ also. The design of that antenna 
with one feed line  led me look at the insulators.. If he install them with the 
elements on the bottom as tom suggestsIf so I would use a high power spotting 
scope to examine the Cell element mounts and insulators  Wayne W3EA > Date: 
Wed, 11 Apr 2012 09:02:03 -0400
> From:
> To:;
> CC:
> Subject: [TowerTalk] FORCE-12 C-49 STACK ISSUE
> To All,
> One of my good friends, N4BNM, has encountered a problem in the top C-49R. He 
> has a stack of three: one at 55', one at 95', and the final one at 145'. All 
> are fed through StackMatch. Each antenna is fed with a single coax jumper.
> On the top antenna (145'), the SWR is infinity on 15 meters only. The SWR on 
> 20 and ten are fine. (Note well that this antenna has performed fine for 
> several years). Since 15 meters is fed parasitically, it is my opinion that 
> the problem exists on that particular driver. Before that antenna is brought 
> down, are there any thoughts as to any other items that need investigation? 
> Thanks, in advance, for your assistance.
> Semper Fi,
> Tommy - K6YE
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>