[Top] [All Lists]

Re: [TowerTalk] Balun Recommendation

To: "Tower and HF antenna construction topics." <>
Subject: Re: [TowerTalk] Balun Recommendation
From: "Ron W8RJL" <>
Date: Sat, 14 Apr 2012 18:48:36 -0400
List-post: <">>

When I worked in Landmobile Radio, we had problems with trunk lid grounding. 
An old GE Radio Tech taught me to use tinned braid on the aft two corners of 
the trunk lid to get a good ground. One piece of strap is screwed to the 
trunk lid, another piece is placed OVER the rubber bumper and screwed to the 
sheet metal. This will give metal to metal contact between the trunk lid 
back corners and the main body of the vehicle. I have photos if you need it. 
The other two corners of the trunk lid are USUALLY grounded by a strap bu 
the car manufacturer, at least the cop cars were, you may need to strap 
those corners. Having all four corners of the trunk lid grounded made a BIG 
difference in the ability to tune some antennas. It may or may not help in 
your situation. I use stainless steel screws, hex head, and stainless steel 
tooth washers to hold the tinned braid in place.  BTW, on my HF mobile 
installation I do the above plus I have ferrite beads on the coax at the 
base of the Little Tar heel II antenna and have had no RFI problems with my 
audio. On 40 CW I can slightly impact engine speed on the 1999 Mercury 
Mountaineer, I have yet to find the correct sensor wire to decouple. 73 & 
GL,  Ron W8RJL

----- Original Message ----- 
From: "Rick Stealey" <>
To: <>
Sent: Saturday, April 14, 2012 5:19 PM
Subject: Re: [TowerTalk] Balun Recommendation

> Would a current balun (choke?) be a possible solution to a problem of "RF 
> on your audio, OM" in my mobile installation?
> I'm planning to try one on the coax line either at the antenna end or the 
> transceiver end.
> My 20 meter Hamstick antenna is mounted on the rear deck of a sedan with 
> one of those triple magnet mounts.
> I have the frame of it tied to the car chassis with a copper strap.  If I 
> move the antenna to the roof
> it clears up the audio, but I don't want to operate with an 8 ft whip on 
> top of the car.
> I also have a 2.4 inch ferrite #31 toroid on order to install on the 12 
> volt power cable.
> But I'm wondering if I need to also treat the microphone cable.  Is there 
> a straightforward way to determine
> what's causing the problem?
> Rick  k2XT
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>