[Top] [All Lists]

Re: [TowerTalk] Hub city gear box failure on crank up tower?

To: "Richard \(Rick\) Karlquist" <>, "Karyn Kornreich" <>
Subject: Re: [TowerTalk] Hub city gear box failure on crank up tower?
From: "Dino Darling" <>
Date: Sat, 23 Jun 2012 09:09:28 -0700
List-post: <">>
I do! First hand! Its not fun!
In my case, I was hired to fix the electric motor, which was sent out to
a motor mfg authorized repair facility. The motor worked GREAT!.
The gear box was a 50:1 and HAD a breather on top when new. This
breather had been missing for many years and covered up with a plastic
bottle cap in an attempt to keep water out. I told the owner that I was
not comfortable with the current state of the gear box. We agreed to
drain the oil out and try to flush the system. This required drilling a
small hold in the bottom of the bracket to access the allen drain plug.
The oil that came out was NASTY! I saved it and still have it in a
bottle to this day! I refilled it with fresh oil and with the drive belt
disconnected, operated the gear box by hand. I made a few revolutions
and then drained the new oil out. Rinse and repeat 4 more times. Each
time I drained the oil out I noticed small bronze flakes. The gear box
had not been used in over 5-years according to the owner.
I stated I was still leery about the box but we agreed to give it a go.
I connected the rebuilt motor and the drive belt and let 'er rip. We
went up a few feet, stopped, and then down a few feet. All of a sudden
there was a drop of a few inches. I took this as the cables slipping in
the tensioner and gave the spring a couple of turns. After a few
revolutions it slipped again. I said, "lets get this thing on the
ground!" It was a 72' tower that was probably half way up for the last
5+ years.
As it was coming down it would jump, then come down normally. Again, we
attributed this to the cables slipping on the tensioner and not a gear
box failure. Finally the tower spooled down with disastrous results.
Upon investigation it was discovered that the gearbox input shaft and
output shaft were no longer connected.
I removed the motor drive, took it to work and disassembled the gear
box. All the teeth on the larger BRONZE gear were ripped off and laying
in the bottom of the case. The smaller STEEL worm gear was rusted from
being exposed to water for the past 5+ years due to the missing breather
cap. Unfortunately, you could not inspect this without taking the gear
box apart. The orientation of this particular gear box had the input
shaft (steel worm gear) on the top of the case. I've seen other set-ups
where the orientation has the input shaft on the side. Because the input
gear was on top, it was exposed first to the elements. The rest of the
box was flooded with oil, albeit contaminated oil.
I contacted US Tower and they said they no longer use or support the Hub
City gear box. So I called Hub City.
After multiple e-mails back and forth it was realized that the gear box
is actually a "50:1 W300 Speed Reducer" intended for use on conveyor
belts, and according to the manufacturer, was NEVER intended to lift
loads...only slow down output speeds. When I asked for a replacement,
Hub City was RELUCTANT to even sell me one as they did not want to be
responsible "when it fails again" when re-installed. Here is the gear
The oil for these gear boxes, per the manufacturer, is Mobil SHC-630
(Grainger #6Y778) and SHC-634 (Grainger #4ZF30). The reason for the two
different oils is their viscosity ratings, which are SAE 90 and SAE 140
respectfully. Hub City recommended mixing the two to get a viscosity
around 110. I talked to Mobil directly and they said the oils are
IDENTICAL except for the viscosity and mixing is not a problem.
I have detailed pictures of the damaged gear box that I will post on my
website if requested. Everything was returned to the owner and the tower
was never repaired due to the enormous cost of doing so. Its my hope
that someday a used tower can be swapped out to replace the broken one.
For the good of the community, here are the lessons learned. When the
tower "jumped" the first time, I should have inserted 2"x4" or 4"x4"
blocks to limit the fall of the tower should something give way. This
could have been done safely using a ladder on the outside of the tower
and inserting the wood between the two lower sections. The gear box
still would have failed, but it would have prevented the tower from
collapsing into itself. It should also be noted that this failure was
inevitable due to the preexisting internal damage of the gear box. If it
didn't happen while I was there, it would have happened soon afterwards.
This was my Apollo 13! I am leery of any Hub City control box because of
this failure and I warn EVERYONE who has one. This is due to the
Manufacturer of the gear box stating that it was not designed for this
This is my story...its sad but true...
Dino - KX6D
-------- Original Message --------
Subject: [TowerTalk] Hub city gear box failure on crank up tower?
From: "Richard (Rick) Karlquist" <>
Date: Wed, June 20, 2012 2:28 pm
To: Karyn Kornreich <>
Cc: "" <>

Does anyone have any specific knowledge of a Hub-City
gear box failing? What is the failure mechanism?
What can be done to prevent it? Is there a better
gear box to use? Is this something I really need to
worry about?

Rick N6RK

On 5/29/2012 4:11 PM, Karyn Kornreich wrote:

upon failure of the crank up cable or failure of the lifting
Hub-City gear box. Upon locking the unit from the ground, a

> Thank you, Paul Landau
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list

TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>