[Top] [All Lists]

Re: [TowerTalk] Yaesu 800DXA Followup

To: Mark Adams <>
Subject: Re: [TowerTalk] Yaesu 800DXA Followup
From: Pete Smith N4ZR <>
Date: Tue, 09 Oct 2012 06:39:34 -0400
List-post: <">>
This is almost certainly a cable or connector problem. Since you have it down, you can try measuring the loop resistance of any pair of conductors by using a short on one end and an ohmmeter on the other.

73, Pete N4ZR
The World Contest Station Database, at
The Reverse Beacon Network at, blog at,
spots at, port 7000 and, port 7000

On 10/8/2012 11:13 PM, Mark Adams wrote:
Hi Gang,

In July I asked for help with my rotor issues and my initial notes are below. 
Today I finally lowered the tower, removed the mast and stack to see if 
anything was binding. The cabling was fine and the thrust bearing was in good 
shape. Then we tried to run the rotor with no load and it behaved just like 
before. I opened the rotor and the inside appears to be like new. Hmmmmm....

Now I need to make a cable to test the rotor on the bench. Does anyone know if 
the Yaesu connectors are commonly available? Boat or auto stores maybe? I'm 
sure Yaesu will be glad to sell me a pair :-)

Email to list from July:

Hi Gang,

I've had this rotor up for a few years but this spring problems cropped up.
At first I could not get rotation if the speed was anything less than HIGH.
Then the rotor would only turn a little and simply stop. If I used a preset
and hit START, it would move some, stop and the rotor box would be hot if I
did not reset it quickly. Things I checked:

  1. I thought that my homemade Kellums gave out and the rotor loops were
  tight but they still had enough slack to allow rotation.
  2. I checked the connector at the rotor and it is clean and dry.
  3. The rotor has not moved on the rotor plate. It's in its install
  4. My mast is 1.94" OD 6061-T6 Al so it is not tight in the thrust
  bearing so I don't thing that is a problem, but I did not have a 2nd person
  to operate the rotor while I was on the ladder. (It's on a TX-455 so I
  checked it cranked down.
  5. Measured in the shack, the motor shows 10 Ohms.
  6. Measured the voltage on pins 4-5 of the control box and I get 11V on
  LOW and 23.5V on HIGH.
  7. I took the cover off and put my meter leads across the motor leads at
  J1009. Rotor was set to N. I then started full speed rotation CW and the
  voltage was a stead -21.9 right up unitl it stalled at 150 degees. I then
  tried CCW, V was 21.8 and got no rotation. Binoculars show that no cables
  are hung.
  8. The inside of the box does have a bit of burned odor, but ever so

Any ideas???

FWIW, I'm turning an F-12 C4E, 2M7 and 64DX. All that was a tad much for
the used HD-73, but this one should be fine IMO.

Mark K2QO
 Sent from my iPad

TowerTalk mailing list


TowerTalk mailing list
<Prev in Thread] Current Thread [Next in Thread>