[Top] [All Lists]

[TowerTalk] Crank up tower bracing rubbing against cable

To: <>
Subject: [TowerTalk] Crank up tower bracing rubbing against cable
From: "Jim Thomson" <>
Date: Fri, 19 Oct 2012 03:35:12 -0700
List-post: <">>
Date: Thu, 18 Oct 2012 09:49:32 -0700 (PDT)
From: SPWoo <>
To: "" <>
Subject: [TowerTalk] Crank up tower bracing rubbing against cable

Hi All,

I've discovered that my less than a year old TX-472 tower has three places 
where the steel cable is rubbing against the tower.? Attached below is a link 
to some photos of the problem.? In one spot the interference has worn away a 
lot of metal and it caused some cable wear.? I was wondering if anyone has 
experienced this and what I could do to remedy it.? I've sent the photos to US 
Tower and I'm still waiting for their response.? I crank my tower down every 
day and sometimes under light wind condition.? I don't know if wind has 
anything to do with it.? Thank you and very 73.

Best Regards,
Jonathan Woo, W6GX
(970) 646-1711

##  The big question is....... how did any of this get past their.......” 
quality control” ??      The braces could EASILY have been checked,  on a  
section by section basis,
well before they assembled the sections inside of each other !     And after 
the sections had been assembled, and cables strung, it should have been 
re-checked again, before
shipping.     Don’t they extend it to full height and back down at least 1-3 
times  before deeming it fit to sell ?    I’d be just pissed.

Jim  VE7RF

TowerTalk mailing list
<Prev in Thread] Current Thread [Next in Thread>