[Top] [All Lists]

[TowerTalk] Calibrating antenna direction and using chokes with a beam

To: <>
Subject: [TowerTalk] Calibrating antenna direction and using chokes with a beam
From: "Rick Kiessig" <>
Date: Fri, 26 Oct 2012 13:03:31 +1300
List-post: <">>
I finished building my antenna (UltraBeam UB-50) and installing it on the
tower yesterday. Everything went reasonably smoothly.


I tried to align the boom with true north before bolting it to the mast, but
the result seems to be off by at least 10 degrees or so. I'm familiar with
the techniques for determining true north (although Polaris isn't visible in
ZL), but I'm wondering if it's possible to do a more accurate calibration by
measuring signal strength from a strong broadcaster with a known location
and a near-constant signal strength, over a range of azimuths. Then use the
center azimuth between two equal near-nulls on either side of the peak as
the calibration point. If this is viable, any suggestions for good station
to use as a target? Does frequency matter?


What's the Best Practice with regard to using common mode chokes on the
feedline coming from a beam? I grounded the shield at the tower and again
outside the shack, with a lightning arrestor as well at the latter.


Can't say I'm too happy with the way my rotator loop came out. I wrapped it
around the mast on top of the thrust bearing, but the TB has some bolts that
stick out. Hopefully they won't grab or scrape the coax too much.


I also have a UHF connector on one segment of LMR-600 that didn't seem to go
onto a barrel connector as well as it should have. They are odd connectors
that have a very snug rotating collar, rather than the kind I'm used to that
have a little up-and-down give in the direction of the cable. The center pin
went in roughly 4 or 5 mm, but the collar hung up after only about two
turns. It's very snug (too snug), so I think the threads may have crossed.
I'm reluctant to take it apart now, though, since if the threads are
crossed, I may never get it together again, and it's a long segment of
LMR-600, which I don't have the tools or skills to replace connectors
myself. TDR on the line looks OK, and I did some TX tests at low, medium and
high power, and didn't see any problems. I imagine I'm just asking for
trouble if I don't fix it, though, right?


73, Rick ZL2HAM




TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>