[Top] [All Lists]

[TowerTalk] Prop pitch rotates when tower grounded to station

Subject: [TowerTalk] Prop pitch rotates when tower grounded to station
From: Paul Staupe <>
Date: Mon, 19 Nov 2012 05:09:48 -0600
List-post: <">>
Here's one for the prop pitch gurus out there...I'm sure there's an easy
explanation for this, but I'm baffled.

I put up a 2L 40M Moxon, an 8L FM Yagi and a 4L SteppIR on a 22' mast
rotated by a small prop pitch using an M2 RC2800P-A controller which has
worked flawlessly for the past year.  All the coax runs feed insulated
elements so they've been floating at each antenna, therefore, I didn't
discover the problem until I built a shunt feed system to the tower last

When I connected the shunt feed coax PL-259 (which has a direct connection
to the radial field and the tower itself), the prop pitch started rotating
counterclockwise without the sensor being activated, so the M2 controller
had no indication of movement.  Thankfully, I was lucky enough to look up
at the antenna rotating and discovered the problem before the prop pitch
sheared off the coax to my antennas.  So it appears that somehow the 24VDC
return is live on the tower, and the circuit to one of the windings
completes when I connect the shield to my station.

When the controller in on, there is no voltage present between the motor
ports and the motor port return.  There's 10.85 VDC between the sensor
ports when the controller is on but a 41 VDC voltage between one sensor
port and the coax shield coming back from the shunt feed to the tower and
31 VDC showing on the second controller port to the same shield.  This is
very strange, since I'm using RG6 all the way from the controller to the
top of the tower and I would think that the magnetic controller would be
completely isolated from the motor ports....

Any ideas to solve this would be appreciated.

Best regards,

Paul W0AD

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>