[Top] [All Lists]

[TRLog] IC765/TR Log

Subject: [TRLog] IC765/TR Log
From: (Wilkowski,Joseph)
Date: Fri, 1 May 1998 11:26:09 PDT
Ron, I had / have virtually the same problem as you.  I tried and got 
 really no real answer to my question.  As far as I am concerned TR 
 does not work with the 765.  I have included all the responses that I 
 received when I asked the same question.  I would have mailed them to 
 you directly, but  your email address was not included in your posting.

Hope this at least informs you.

And I apologize to the list for the bandwitdth.

/joe k8fc


 1.  I have a DRSI internal packet interface and with this version of TR
>  I don't see any support for DRSI.  Is this true ?

At one time I tried to make it work, but I don't think it ever did.

Try putting DRSI in as your serial port.

> 2.  Try as I may, the radio interface only works half ass and will not
>  allow me to operate cw at all it keeps saying ie: 20ssb.  When I
>  switch bands it wont track right away and is behind,  In all cases,
>  switching modes has no effect on the program.  I am using an IC765 and
>  the commands in the logcfg.dat file are RADIO ONE CONTROL PORT =
>  NAME = IC765.  I have tried different baud rates ( but  it works just
>  fine with ct at 1200) I have also varied the command timeout and
>  response times  in the program using ctrl-j all to no avail.

Try posting to the reflector on this - I don't have this radio, but
I am pretty sure others have it working okay.

> 3.  Last but not least, if I exclude all radio interface commands and
>  it comes up thinking there is no radio it won't key the rig in cw,
>  just gives a key down condition during any cw message or keyboard send.
> When I do have radio one information in the logcfg.dat file and radio
>  one thinks it is in sideband I can hit alt r and send cw just fine
>  through the parallel port without telling it has a second radio.. Man
>  I am really confused now...

You and me both...

> So to net it out, the radio does not seem to be fully communicating
>  with the program, the cw interface will not function (solid key down)
>  when no radio is programmed, cw works just fine when alt-r is pressed
>  but no second radio defined and lastly no DRSI interface.

I think you have RTS/CTS issues as stated in the troubleshooting

> I am running no other tsr's when trying to do this, although I have a
>  dvp that I use for backcopy I need to get the basic stuff working
>  first...The computer is a Compaq Deskpro 486 with MSDOS 6.22.  And as
>  a rule, during contests I have CT running with the DVP and DRSI tnc
>  and cw with no problems so all the interfaces work nominally..

Call me or George sometime, I have more questions than answers at the



Hi Joe,

I also have a 765 which I use for radio 2 in my set up with TR. I have the
same problem with the 765 not responding well. The problem is that the
program relys on polling for all its info however the Icom continuously
spews out frequency data whilst being tuned and doesn't allow tr to poll
whilst it is doing this, which results in a poor response. CT will take the
data that is given to it which results in a smooth update and quick response.

I have checked this out with Tree and he confirms that this is how his
program handles the 765 but said he would take a look at it to see if
he could get it to listen a little better.

This was only a few weeks ago when I asked as the 765 has only just been
purchased here. The radio also confuses tr on occasions when being tuned,
I found this only this weekend in ARRL when using the auto cq on the run
radio and tuning the 765. The timer between CQs stops counting when the
765 is tuned and only comes to life when you stop tuning.

Looks like you may have to live with this one Joe.

jw >From:
jw >To:
jw >Subject: [TRLog] IC765/TR Log
jw >Date: Friday, May 01, 1998 9:32AM
jw >
jw >Just got the radio/computer interface built for the IC765, and it works
jw >great with CT Ver 9.27....But I can't get anything into or out of 
jw >and CW keying by the way, work fine between the 765 and PC thru the
jw >othe COM and LPT ports)....
jw >
jw >In TR I have changed baud rate to 1200, Rcvr addr to 44, Serial port to
jw >SERIAL 3, Radio One = IC765,..and maybe some more things...
jw >
jw >I have not adjusted the ICOM command delay, it is at default of 300ms as I
jw >recall....
jw >
jw >Need suggestions where or what  to look at ? Poke into ? Glue together?
jw >Or tie with string....
jw >
jw >PC is Compaq Pentium/75..........
jw >
jw >73
jw >Ron
jw >K5PN
jw >
jw >
jw >--
jw >FAQ on WWW:     
jw >Submissions:    
jw >Administrative requests:
jw >Problems:       
jw >Feature Wishlist:
jw >

FAQ on WWW:     
Administrative requests:
Feature Wishlist:

<Prev in Thread] Current Thread [Next in Thread>