[Top] [All Lists]

[TRLog] IC-765 and TR ... It worked for me ...

Subject: [TRLog] IC-765 and TR ... It worked for me ...
From: (Wilkowski,Joseph)
Date: Sat, 2 May 1998 17:40:31 PDT
That's good information and encouraging for 765 users.  When I refereed 
 to " I tried and got no real answer to my question"  it was in 
 relation to the plea I put out on the reflector.  The responses I did 
 get indicated that folks were experiencing similar problems with their 765's.

Secondly, I really don't think that the baud rate is the problem as the 
 rig works just fine with NA, CT and DXBase.  I think it is probably 
 more of a handshake issue between TR and the rig.  IMHO the program is 
 probably not waiting long enough for the data in either direction 
 (gating)  and the window of opportunity is extremely short.  I am 
 assuming that the radios that do work probably do so because of 
 possibly a faster responding UART in the rig and since there is no 
 separate  handshaking on either end by hardware (RTS,CTS.DTR & DSR) 
 and only software acks and naks the individual radio characteristics 
 probably have a large part in determining success or failure of the comm mode.

In any event as I said above , it is encouraging to see that there are 
 some 765's and similar Icoms that do work and probably just a minor 
 tweak by Tree will solve the problem.

jw >From:
jw >To: TR
jw >Subject: [TRLog] IC-765 and TR ... It worked for me ...
jw >Date: Saturday, May 02, 1998 6:10AM
jw >
jw >Been awhile since I used a IC765 here with TR.
jw >But I recall it did work without problems when I did.
jw >
jw >I used a HB exact clone of the CT17, made sure there
jw >were NO conflicts with com/irqs (recall that TR does
jw >not use them also). Worked FB with LOGPlus, NA,
jw >and other programs also.
jw >
jw >Timing does seem to be a critical issue with Icoms, as
jw >the baud rate is 1200 (Kenwood is 4800). So it is slow
jw >compared to others. K4RO and his 761 had problems
jw >similar to what the other 765 users are citing, his 761
jw >is solid now due to the ability to vary the timing now.
jw >K4RO is now using a 761 AND a 765 and I've not
jw >heard him complain of any problems. He might have
jw >some suggestions. (He's lurking on here also...)
jw >
jw >One other area, there are several DIP settings that
jw >you can change for various 'addresses' and other
jw >options as to how/what data the 765 sends out.
jw >
jw >Might want to make sure those settings are as
jw >they should be ... Yup, means you have to pull the
jw >bottom cover and flip the rig over. But it would be
jw >worth doing just to make sure the 765 is NOT the
jw >problem by having something set wrong.
jw >
jw >Tree and George's support has been VERY good
jw >to me. Understand the limits they have when trying
jw >to solve problems from a distance ... Kinda like me
jw >posting on here "Why does my 80m antenna have
jw >a SWR problem ?"  Keep giving Tree the data, and
jw >make it as accurate (and repeatable) as possible.
jw >They'll find it ... just hang in there ...
jw >
jw >And now back to a wonderful (i.e. not raining) weekend
jw >in beautiful Tennessee ... 73 Billy AA4NU
jw >
jw >
jw >--
jw >FAQ on WWW:     
jw >Submissions:    
jw >Administrative requests:
jw >Problems:       
jw >Feature Wishlist:
jw >

FAQ on WWW:     
Administrative requests:
Feature Wishlist:

<Prev in Thread] Current Thread [Next in Thread>