[Top] [All Lists]

[TRLog] Baud rate question

Subject: [TRLog] Baud rate question
From: Serge Pozhidaev" < (Serge Pozhidaev)
Date: Wed, 2 Dec 1998 15:58:30 +0200
  Hi All.

  I forgot to add one tip. May be it helps to somebody.
Since I work only under Windows98 there was some problems
with radio control. But it's only port initialization
problems. Now before run TR I init port for radio with
comtsr from CT by K1EA. I run TR from this t.bat :
comtsr#.exe     rem load driver with parameters if need
comtsr#.exe -u  rem unload it
tr.exe          rem run tr
  And now I forgot about any problems with radio control
under Windows at any speed.

73 de Serge UT2IO

>I know about irq and speed limitation, but my TS-870S works
>without any problem from 1200 to 57600 with your program.
>But no any difference too :-). (Packet doesn't, only to 4800)

>> I just (finally) got TRLog working with my OmniVI. I had to drop the
>> baud rate to 4800 for it to work. As the rig can handle 19200 (as can
>> my main std logging program LOG-EQF), I was quite surprised that trlog
>> couldn't. Am I missing something here? Is there an update that can
>> handle the higher date rates? 

>TR trades maximum port speed for having to worry about IRQs.  The
>messages from the radio are short and you won't notice any difference
>in the operation at the slower speed.  

73 de Serge UT2IO

FidoNet: 2:4652/2.11

FAQ on WWW:     
Administrative requests:
Feature Wishlist:

<Prev in Thread] Current Thread [Next in Thread>