[Top] [All Lists]


To: <>
From: "Zivney, Terry L." <>
Date: Mon, 23 Feb 2004 18:33:21 -0500
List-post: <>
I am using 6.78 [6.79 does not work properly with TopTen Band Decoders
on the parallel ports].  I have been using 6.50 for a few years.
This weekend was first real workout with 6.78.  I had two problems:

1.  EXCHANGERADIOS did not transfer the frequencies correctly.  This
is true whether I used two identical radios [TenTec OMNI VI+s with
TR set for ICOM 735] or mixed-and-matched [one OMNI VI+ and one ORION].
The rigs did swap bands, but the frequency was wrong on each radio!
Fortunately, I could see the correct frequency on the band map, so
with a few more seconds effort I could work around this.  I couldn't
find any "setup" for this feature in the manual or CTRL-J screen which
would tell the program where to get the frequency.  In every case I
was using VFO A in each rig.  How do I get the correct frequency
info swapped?

2.  I noticed that a few times the frequency on the ORION would suddenly
drop down a couple of hundred HZ, even though I had the VFO lock on.
KE5C kindly pointed out that the SHIFT keys may be causing this and
that a CTRL-J command would lock this out.  Indeed, this was the
problem.  I didn't notice these problems earlier because the ORION arrived
at 3pm Friday afternoon before the contest, so I used the OMNI VIs to
make sure things were working ok.

It's the details that bite you.

Terry Zivney, N4TZ/9
Trlog mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Trlog] EXCHANGERADIOS, Zivney, Terry L. <=