[Top] [All Lists]

Re: [Trlog] Partial loss of frequency data

To: "Dave Hoaglin" <>,<>
Subject: Re: [Trlog] Partial loss of frequency data
From: "Mike Wetzel" <>
Date: Wed, 16 Mar 2005 15:29:16 -0500
List-post: <>

I think I went back a version because of some frequency logging problems and
in the one back version every once in a while I noticed a loss  of frequency
info and I rebooted.  Maybe during the DX SSB I rebooted 7 times out of 45
hours, not bad considering I can reboot in about 7 seconds (one advantage of
the DOS program)!

Mike W9RE

-----Original Message-----
From: []On
Behalf Of Dave Hoaglin
Sent: March 16, 2005 1:36 PM
Subject: [Trlog] Partial loss of frequency data

Toward the end of my operating in ARRL DX SSB, I noticed that the program
was no longer displaying the current frequency on the screen.  By habit I
change bands on the radio (a TS-850), and the program was not following the
band changes.  BUT, when I entered a station in the band map (either by
logging a search-and-pounce QSO or by pressing the space bar), the correct
frequency appeared in the band map.  I left for a family activity, returned
after the contest, and exited the program.  When I started the program
again, the frequency was displayed correctly in its window.  Has anyone
else seen this behavior?  I'm using version 6.79.

While I'm at it, from time to time I have noticed another quirk in the
operation of the band map.  I work a station (in search-and-pounce mode)
and log the QSO, but no entry appears in the band map.

73, Dave K1HT

Trlog mailing list

Trlog mailing list

<Prev in Thread] Current Thread [Next in Thread>