[Top] [All Lists]

[Trlog] Code Speed = Bug?

To: "" <>
Subject: [Trlog] Code Speed = Bug?
From: Jim Smith <>
Date: Thu, 17 Mar 2005 21:08:39 -0800
List-post: <>
I'm setting up a CW contest in our club for the CW class.  The idea is 
that everyone gets a copy of the free TR along with a TRMaster.dta 
containing all the FD calls we've ever worked.  They use the simulator 
and generate a log.  At the end of the week they all send me their 
logs.  I check each log for best 10 min rate, best 30 min rate and best 
60 min rate.  I multiply the number of points they made during their 
best 10 minutes by the rate to get a 10 min score.  I do the same for 
their best 30 min and 60 min rates.  The best 60 min score wins.  The 
best 30 min score comes 2nd and the best 10 min score comes 3rd (based 
on the idea that it's much harder to maintain a rate over 60 min than it 
is over 10).

I'm hoping that they'll find it a fun way to practice.  I know I do.

I've set up a config file for them which includes the command
CODE SPEED = 15  However, the command is being ignored and the code 
speed is set to whatever it was when TR was last run. 

(Farnsworth is enabled and set to 90.  This combination of code speed 
and Farnsworth was chosen to provide characters at 15 wpm and words at 5 

Does CODE SPEED = not work with the free version (6.69)?

BTW, I've put together a detailed set of instructions on how to set up 
and operate the simulator.  It runs 10 pages, including screen shots.  
If you want a pdf of it, let me know.

73 de Jim Smith   VE7FO

Trlog mailing list

<Prev in Thread] Current Thread [Next in Thread>