[Top] [All Lists]

Re: [Trlog] Quick info

Subject: Re: [Trlog] Quick info
From: VR2BrettGraham <>
Date: Thu, 01 Mar 2007 22:40:19 +0000
List-post: <>
K5TR continued from K0TO:

> > See my last listing on the reflector. I also had spots that 
> failed to arrive
> > and load into the band map correctly.
>The only issues that I have noticed in this respect are
>that band/mode things get filtered out of the display
>if you are on the other mode.  Some of this is not quite
>right - like 160 meters - the mode split is at some frequency
>in the band but that does not always fit activity.

I have bandmap showing both modes in General QSO for
day-to-day operation.  It makes it very easy to tell when
the bandmap has fallen over, as all the spots go cold &
then disappear - on 20m, somebody somewhere is always
spotting something.

>I have also had an issue with spots not getting into the bandmap
>but when this happens to me - I get no spots.
>Restarting TR fixes this for me and it does not happen often.

There have been a few instances where it seemed like spots
for one band were being ignored, but that has been due to the
source (like no 160m spots being passed at all by what I'm
connected to).

I often fall asleep in the evening, leaving everything in the
shack on.  It is not uncommon to wake up & find the
bandmap blank - uncommon meaning several times a week &
sometimes I have to restart it several times in an operating
session as I see spots coming in but nothing on the bandmap.

Not enough datapoints to help, I know.  Few must be using
"packet" day-to-day like I do, even fewer using TR for
assisted in contests & even fewer for multi-op, or I would
expect more to have noticed.  A 'CC issue?  If the spots
show in ^B, I wouldn't think so.

I do notice that my own spots frequently don't make it to
the bandmap - calls like BY7RADAR.  But other spots that
don't appear are not long calls.

73 & HLNY, VR2BrettGraham.

Trlog mailing list

<Prev in Thread] Current Thread [Next in Thread>