[Top] [All Lists]

Re: [Trlog] 6.8latest bandmap

To: "'VR2BrettGraham'" <>
Subject: Re: [Trlog] 6.8latest bandmap
From: "J. Edward (Ed) Muns" <>
Date: Wed, 14 Mar 2007 05:10:45 -0700
List-post: <>
This has happened frequently to me on all versions of TR-Log for the past
four years, back to before 6.6X or so.  It's like the bandmap window gets
refreshed partially or something.  Whenever I see two identical bandmap
entries, always together in the bandmap, I know the display is messed up.
If I select one of them, I usually get a different bandmap entry.  This
indicates to me that the display is out of sync with the actual bandmap
list.  In any case, I just quickly change bands and then back again and the
bandmap display re-writes itself correctly.

Ed - W0YK

> -----Original Message-----
> From: 
> [] On Behalf Of VR2BrettGraham
> Sent: Wednesday, 14 March, 2007 02:52
> To:
> Subject: [Trlog] 6.8latest bandmap
> I duped 9M4SDX today, even though the bandmap said it wasn't a dupe.
> I now have lost count how many times this has happened.
> I also can't say for certain when this behavior started.
> 9M4SDX was in the bandmap twice when this happened.
> I ^-end selected the one that showed the station was working 
> split, but the radio was tuned by the program as if I had 
> selected the non-QSX bandmap entry.
> These bandmap dupes (as in same call is in bandmap
> twice) are seen here from time to time, too.
> And until I enabled bandmap = all modes, from time to time 
> when on SSB, there would be spots in the bandmap from below 
> bandmap cutoff frequency & vice versa.
> Now either this is only happening to me or nobody else notices... ;^(
> 73, VR2BrettGraham.
> _______________________________________________
> Trlog mailing list

Trlog mailing list

<Prev in Thread] Current Thread [Next in Thread>