[Top] [All Lists]

[Yaesu] RFI from FL7000

To: <yaesu@contesting.com>
Subject: [Yaesu] RFI from FL7000
From: N.Campbell@ping.be (Neal Campbell-K3NC/ON9CNC)
Date: Thu, 9 Jan 1997 07:01:06 +0100
Hi all!

I am using a FL7000 with my FT1000D and only tried 10m last weekend. With
the data cable plugged into the FT1000d and the FL7000, I get rf coming
into the rig, which ultimately prevents more than 50 watts from coming out,
either using the rig barefoot or with the amp.  If I unplug the data cable
from the FT1000d I can get normal 200 watts output from the rig.

In fact, I can just have the cable plugged into the FT1000d and not plugged
into the FL7000 and get RFI. I can see from the schematics that all of the
lines have bypass capacitors in the FL7000 but suspect they do not for the

Has anyone else had this problem?

I have a bad setup in that I am on the second floor of my house a long way
away from a good earth ground. I have a friend that has the exact same
problem with the exact same setup (second floor shack included).


Neal Campbell

Visit http://www.n2hos.com/digital for the latest in HF digital news!

FAQ on WWW:               http://www.contesting.com/yaesufaq.html
Submissions:              yaesu@contesting.com
Administrative requests:  yaesu-REQUEST@contesting.com
Problems:                 ke7gh@contesting.com
Sponsored by:             Akorn Access, Inc & KM9P

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] RFI from FL7000, Neal Campbell-K3NC/ON9CNC <=