[Top] [All Lists]

[Yaesu] Yaesu Keyer Characteristics

To: <yaesu@contesting.com>
Subject: [Yaesu] Yaesu Keyer Characteristics
From: n4Lq@igLou.com (Steve Ellington)
Date: Sat, 19 Apr 1997 12:05:26 -0700
Larry Menzel wrote:
> Good Morning all.
> Well, I thought it was my imagination...or that I was doing something
> wrong.  BUT...
> I have an FT 900 and and FT 1000D.  Love the radios.  I am almost 100% CW
> operator both from the car and from the shack.  I've had many radios and
> keyers over the 17 years I've been licensed so I have some experience to
> draw on.  So...the question:
> Do any others of you experience keying anomalies when using the built in
> keyers on either of these or other newer Yaesu rigs with built-in keyers?
> Specifically, when sending with the FT900 at approximately 20-25wpm,
> missing a letter "a" in a word...all I'll send is the "dit".  The "dah"
> just doesn't come.  Last nite, on the FT1000D, during the very enjoyable 10
> meter opening I was working a Texas station on about 28040.  The fellow I
> was working was named Allen.  I consistently could not send the second "l"
> in his name.  The first "l" would send fine, but when I sent the second "l"
> all I got was the "dit" and the "dah" simply repeated several extra times
> and I had to stop and start over.
> There are other letter combinations that do the same thing...I'm stumped.
> Is this my keying?  I don't seem to have the problem with my external
> keyer, or with the keying circuit in my IC765.
> I've tried slowing down, speeding up, increasing/decreasing the vox
> delay...still seems to be there.  AS I think about it at this moment, I
> don't recall whether I've tried QSK to see if this phenomenon is evident
> there, but I will tonight.
> Any similar experiences out there, or better yet, any fixes if so?

I"ve had a Ft-1000mp, Omni 6 and IC-706 all with internal keyers. The
IC-706's keyer worked quite well but the other two were difficult to
It seems that there was a slight delay in the processor that threw off
my timing and caused a lot of errors. Nothing occoured like you describe

Possibly a hard reset of the processor would clean out the bug but more
than likely you have an RF glitch. Try sending into a dummy load and see
if it improves. 

As for QSK, both those rigs will chop your dits by about 50%. Internal
keyers don't allow increasing the weight like on your external keyer.
The weight control on those internal keyers is a fake and all it does is
vary the ratio. 

Isn't it strange how simple a little keyer chip is and these guys use
the microprocessor in the rig, which is already too busy running other
bells and whistles, to act as a keyer? 

Steve N4lq

FAQ on WWW:               http://www.qsl.net/k7on/yaesu.html
Submissions:              yaesu@contesting.com
Administrative requests:  yaesu-REQUEST@contesting.com
Problems:                 owner-yaesu@contesting.com

<Prev in Thread] Current Thread [Next in Thread>