[Top] [All Lists]

[Yaesu] FT900 CW Keyer

To: <yaesu@contesting.com>
Subject: [Yaesu] FT900 CW Keyer
From: lmenzel@millcomm.com (Larry Menzel)
Date: Thu, 14 Aug 1997 21:49:26 -0600
Greetings list-o-philes,

I love my FT900.  I keep it in the car.  Great little rig in every respect
except one.

I also love mobile cw operation.  BUT...

When sending, especially at higher speeds (25wpm or more) my usually fairly
even flow of characters is often, but intermitently interrupted when,
usually in middle of a word, I send the letter "a", or try to.  I get the
"dit" but not the "dah".  Repeated attempts to send the "a" only result in
an "e".   It's very,very annoying, as you can imagine.

Now, I don't have a problem with my FT1000D, although I don't really care
for the keyer in the 1000 either, and I use a old AEA Contester that works
just great.  It's just this very annoying cw characteristic of the 900.


Have any of you experienced this similar abnormality with your 900 or any
other Yaesu rig with built in keyer?

How does Yaesu generate cw in these radios?  Is there a discreet chip that
can be changed?  Or is it done with the CPU?

Does anyone have a suggestion?  I have not performed a reset on the radio,
although I may try that and see if it works.

Thanks for taking the time to reply

Larry N0XB
Northfield, MN

FAQ on WWW:               http://www.qsl.net/k7on/yaesu.html
Submissions:              yaesu@contesting.com
Administrative requests:  yaesu-REQUEST@contesting.com
Problems:                 owner-yaesu@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>