[Top] [All Lists]

[Yaesu] Why no PTT on my FT-1000MP?

To: <yaesu@contesting.com>
Subject: [Yaesu] Why no PTT on my FT-1000MP?
From: N6NT@worldnet.att.net (N6NT@worldnet.att.net)
Date: Sun, 17 Aug 1997 09:55:46 -0700
My MP sometimes gets into a strange state which I absolutely do not
understand, and even worse is the fact that I have not discovered how to
get it out of this state.  It has happened to me several times in the
past, and I have always been able to get it back to normal by doing a
lot of button pushing but have never discovered what it was that I did
that restored it to normal operation.  Unfortunately, I'm in the "stuck"
state at the moment and cannot get the rig back to normal.  Does the
following sound familiar to you:

THE PROBLEM:  I cannot get the rig to pull down PTT, with one exception
 - with VOX enabled and BK-IN off, keying the line has no effect except
to switch on the CW sidetone (provided "MONI" is off, of course;
 - turning off VOX and depressing MOX has no effect; I still get only
the CW sidetone when I attempt to key the rig;
 - with BK-IN enabled, I see the same behavior as above;
 - when SSB is selected, instead of CW, closing the PTT line has no
effect; the rig never goes into "transmit" mode.
The one exception to all of the above is that if I hit the "TUNE"
button, then the rig goes to "transmit" mode.  As should be expected, it
transmits for a few seconds in order to get the tuner to self-adjust,
but then it and then stays in "transmit" mode.  In other words, the
transmit light remains lit and the rig will transmit if I plug in a
paddle and start sending.  The only problem is that it stays in
"transmit" mode and the only way I have found to get it back to receive
mode is to cycle power.  While it would be possible to have a QSO this
way, I don't think it's likely to help my contest scores much.

I have tried every type of reset listed in the MP manual and none of
them brings the rig back to normal.  In fact, nothing I have done brings
the rig back to normal.  It is, at this moment, a useless radio!

I have no idea how the rig gets into this state.  This has happened 4 or
5 times in the past, and I have never discovered what it was that I did
that got the rig into this state.  Likewise, I never discovered what it
was that I did that got it back to working normally again.  (If I had, I
wouldn't be writing this post right now!)  So...has anybody ever seen
this before?  Any ideas of what I should do next?

Bruce, N6NT

FAQ on WWW:               http://www.qsl.net/k7on/yaesu.html
Submissions:              yaesu@contesting.com
Administrative requests:  yaesu-REQUEST@contesting.com
Problems:                 owner-yaesu@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] Why no PTT on my FT-1000MP?, N6NT@worldnet.att.net <=