[Top] [All Lists]

[Yaesu] FT50R Problems ?

To: <yaesu@contesting.com>
Subject: [Yaesu] FT50R Problems ?
From: castrucw@junction.net (castrucw)
Date: Sun, 7 Sep 1997 22:48:37 -0700
        A friend of mine who has a Yaesu FT50R seems to be having a problem with
it that he can't resolve. It seems to have gone into or been put into
"alpha numeric" mode. He has not had any success to get it back to
"frequency" mode. This happened when the battery on the unit went low, and
he put a charged battery on it. On turning the set on, he noticed that it
was now showing the channel # and the names that had been entered in some
of the channels, and just the channel # on some of the others. The
frequencies are not showing up now. Also, he can't get it into menu mode. A
total reset has been tried and the radio did not respond. It seems that it
has gone into some kind of lock mode. But other wise it seems to be working
as far as transmit and receive are concerned. I wonder if someone else has
had a similar problem that they know the fix for. If you do please E-Mail
me directly. Thanks to all.

                                        73      Mike    VE7MK

E-Mail castrucw@junction.net

There IS a Difference

FAQ on WWW:               http://www.qsl.net/k7on/yaesu.html
Submissions:              yaesu@contesting.com
Administrative requests:  yaesu-REQUEST@contesting.com
Problems:                 owner-yaesu@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] FT50R Problems ?, castrucw <=