[Top] [All Lists]

[Yaesu] FT-2400H Squelch problem

To: <yaesu@contesting.com>
Subject: [Yaesu] FT-2400H Squelch problem
From: dcalvin@austin.ibm.com (Duane Calvin)
Date: Thu, 18 Sep 1997 08:55:17 -0500
Last January, someone reported a squelch problem that led to a possible
CPU failure in his FT2400.  After 6 summers inside a blazing hot Texas
car, my FT2400, in my opinion one of the best 2m mobile rigs around, has
just come down with the squelch sickness.  Symptoms are that the squelch
remains on (no audio heard) even with a received signal (S-meter lcd
segments lighting to indicate the signal lives at the AGC stage).  If
the rig is shut off, the squelch control set to minimum and the rig
turned back on, the signals will now be heard, but as soon as the
squelch is turned back on and the received carrier dropped (if one
exists at the moment), the rig is semi-permanently squelched again.  Has
anyone been through this scenario and resolved it?  A fax and a letter
to Yaesu service have not been answered - they're starting to look a lot
like Kenwood from that perspective, I'm sorry to say...

        73,  Duane  AC5AA

Duane A. Calvin      "All statements are mine only, not my employer's."
ac5aa@juno.com  -or-  duanec@prodigy.net
Day: dcalvin@austin.ibm.com

FAQ on WWW:               http://www.qsl.net/k7on/yaesu.html
Submissions:              yaesu@contesting.com
Administrative requests:  yaesu-REQUEST@contesting.com
Problems:                 owner-yaesu@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] FT-2400H Squelch problem, Duane Calvin <=