[Top] [All Lists]

[Yaesu] FT-1000MP failure

To: <yaesu@contesting.com>
Subject: [Yaesu] FT-1000MP failure
From: oh7kd@bellsouth.net (Marko Markkanen)
Date: Tue, 9 Jul 2002 14:20:53 -0400
MP is working again.

Problem was in Local Unit: '1st LO' output was lost between 7.5 and 14.5
VCO2 (84.9MHz at 14.5MHz) did not work even though control worked OK. Easy
to check with another receiver. I took MP to W6XA, who had guessed that
reason could be bad solder on the VCO coils.
Right on the money.... He fixed that (did all four VCOs) and adjusted VCO
trimmer caps.

73, Marko - AK4XX - OH7KD

----- Original Message -----
From: "Marko Markkanen" <oh7kd@bellsouth.net>
To: <yaesu@contesting.com>
Sent: Sunday, July 07, 2002 8:25 PM
Subject: [Yaesu] FT-1000MP failure

I found yersterday that my MP did not receive or transmit on 20m.
TX/RX is dead between 7.5-14.5 MHz... Immediately when I hear relay activate
at those limits, RX works OK and TX works where it should work. TX relay
activates. Sub receiver works properly. Reset did not help.

I opened the radio and checked for bad flat cable connections etc. I also
tried if RX can hear anything when signal is connected to cable leaving high
pass unit (cable that connects to J3502)... Nothing between 7.5 and 14.5MHz,
elsewhere nice signal.

Any ideas?

73, Marko - AK4XX - OH7KD

--- StripMime Report -- processed MIME parts ---
  text/plain (text body -- kept)
Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>