[Top] [All Lists]

[Yaesu] Re: RTTY and FT100D from K8SIA

To: <yaesu@contesting.com>
Subject: [Yaesu] Re: RTTY and FT100D from K8SIA
From: af2c@njdxa.org (af2c@njdxa.org)
Date: Mon, 16 Dec 2002 10:01:09 -0500
First, thank you all for your input dealing the problem with the FT1=D8=D8=
offset problem in the RTTY mode.

Second, the problem seems to exist on many of the newer rigs when using=20
sound card generated tones.

Third, the easiest way to resolve the problem is to just use the rig in the=
LSB mode and utilize the filtering available in your rig (I use the 2k=20
filter and the bandpass filtering available in the RTTY software).

A fourth option would be to use USB and Reverse on your software.

I do not believe if a TNC were to be used, the above "problem" would=20
exist.  However...Why bother.

Thanks again and season's greetings.


The following is an extract that I received from Scott, W3YX and appears to=
be the same as that of Angelo's, W8ERN's thoughts:

"I can't offer you direct experience help with your problem but I am=20
guessing it is the same situation I had when using my Icom IC-765 with a=20
similar setup. There is a frequency offset of about 2.1 Khz when RX in the=
RTTY mode but transmitting in the LSB mode. If you can transceive on LSB=20
you probably won't have this problem. However, when doing this, you don't=20
get the extra filtering that the RTTY position on the radio offers in RX.

I used to run "split" with one VFO on RTTY and the other one on LSB but=20
offset 2.1 Khz. After awhile, I got tired of it and switched over to FSK=20
which solved my problem. When I switched from the IC-765 to the FT-1000D I=
also set it up for FSK and I have had no problems.

I'm not sure if this is the same thing you are seeing since I never ran=20
RTTY on a TR7. I know that the problem I am mentioning here is not limited=
to one brand of radio. It is one of the "curses" of running AFSK instead of=

Good Luck and 73,
Scott, W3YX
At 09:06 AM 12/16/02 -0500, you wrote:
>I'm not sure as to whether this is correct place for this question, but it
>is possible that I can get the answer here. I've become interested in RTTY
>and have great success using my Drake TR-7 in this mode...Just flip the=
>switch to RTTY, add your interface and software and you're good to go. The
>story is quite different with the FT 1000D. Using the same interface and
>software, with the mode at RTTY/LSB I can read the RTTY signal with no
>problem. However, there seems to be a slight off-set between xmit an
>receive, the station on the other end doesn't appear to see my signal. The
>only difference between being in RTTY/LSB and LSB appears to be that the
>offset problem is resolved, but still no joy on my signal being recognized.
>Dip switches 3, 4, 5 and 6 and in the off position as is the speech
>73, Jay/AF2C
>No great technical wizard, but I also run the 1000D for RTTY.
>Couple of comments...
>I have never had/found a off set problem with 1000D and RTTY.
>If using a TNC and the RTTY plug on the 1000D, the RTTY/LSB is fine.
>If using Soundcard feeding Patch In then LSB is the only choice for XMIT
>that works correctly.
>I run a PK232 and use RTTY/LSB and the din plug on back of 1000D and I also
>use MMTTY feeding Patch In and find that LSB gives me good results. The
>filters work in either connection, although you have to play with the SHIFT
>control to keep the signal centered.
>Jim / K8SIA

--- StripMime Report -- processed MIME parts ---
  text/plain (text body -- kept)

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] Re: RTTY and FT100D from K8SIA, af2c@njdxa.org <=