[Top] [All Lists]

[Yaesu] FT1000MP Mk V (clix fix at production)

To: <yaesu@contesting.com>
Subject: [Yaesu] FT1000MP Mk V (clix fix at production)
From: "Coryclan" <coryclan@fast.net>
Date: Thu, 24 Feb 2005 15:44:23 -0500
List-post: <mailto:yaesu@contesting.com>
I bought a Mark V on 12/23/04...I brought it home and first thing I did was 
transmit on cw with it and tuned across the signal with my 940...I didn't 
hear any clicks, so haven't done anything more with the click issue...I have 
made probably 800 or so cw contacts with the Mark V and no complaints 
yet...I'm about four miles NE of K3WW's station, and during ARRL CW I found 
myself at numerous times making contacts just underneath his run freq, and 
so far haven't gotten any negative comments from him.  Serial # is 
4i640003...make sure you keep us posted on what you find out.

> Date: Wed, 23 Feb 2005 19:02:38 -0600
> From: "Robert Pack (NX5M)" <nx5m@txcyber.com>
> Subject: [Yaesu] FT1000MP Mk V (clix fix at production)
> To: <yaesu@contesting.com>
> Message-ID: <006601c51a0c$893838a0$0100a8c0@NX5M>
> Content-Type: text/plain; charset="iso-8859-1"
> I was told by Yaesu that the key click problem had been taken care of 
> beginning in mid-2004.  However, they were unable to tell me at what 
> serial number this fix may have started....which seemed to me should be 
> readily available information to a prospective buyer.
> I am getting close to purchasing either the 200w rig or the Field; have 
> not decided yet.
> Is there anyone on this list that may have recently purchased one of these 
> rigs that knows whether or not they got one that does not need 
> modification and if so what serial # do you have?  At least this would 
> give me a better idea of where to start so that I can be pretty sure 
> ofwhat I am getting.
> Thanks.
> Bob NX5M

Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>