[Top] [All Lists]

[Yaesu] FT100D alignment question

To: yaesu@contesting.com, yaesu-radios@yahoogroups.com
Subject: [Yaesu] FT100D alignment question
From: John Geiger <johngeig@yahoo.com>
Date: Thu, 8 Mar 2007 20:01:05 -0800 (PST)
List-post: <mailto:yaesu@contesting.com>
I have a Yaesu FT100D I picked up recently (can't have
too many of these in the shack) that I think might be
out of alignment.  When I got it I had to fix quite a
few of the hidden menu settings:  It was putting out
150 watts, the SWR cutback was way too generous (full
power into a 3:1 load), and the RX gain was way too
high-showing a constant S5 noise level on HF and 2m. 
Anyway, I got those things fixed.

Now when I put the CW filter in line, the background
noise sounds too low pitched.  This is with a 600hz
offset.  If I switch to a 700hz offset it sounds about
right, but I don't like to listen to CW at that pitch.
 If I switch to CW-R (receive on LSB) the background
noise sounds about right.  When I am on SSB, switching
between USB and LSB leads to a change in the pitch of
the sound also.

It is working ok, but would like to get this fixed if
possible.  What all is required for the alignment, if
one is needed?  I looked at the service manual, but
wasn't able to figure out exactly what to do.

Any help would be appreciated. BTW, the Yaesu FT100D
is still an awesome rig.  And no, the FT857D is not a
worthy replacement!

73s John W5TD

Need Mail bonding?
Go to the Yahoo! Mail Q&A for great tips from Yahoo! Answers users.
Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] FT100D alignment question, John Geiger <=