[Top] [All Lists]

[Yaesu] FT-1000MP MKV broken while RTTY transmission

To: yaesu@contesting.com
Subject: [Yaesu] FT-1000MP MKV broken while RTTY transmission
From: Jacek Janusz <jj@galaxy.uci.agh.edu.pl>
Reply-to: Jacek Janusz <jj@galaxy.uci.agh.edu.pl>
Date: Fri, 28 Sep 2007 07:34:13 +0200
List-post: <mailto:yaesu@contesting.com>
Hello everybody,

This is my first posting to this group - I have sent the same question
to the rtty list, but since the problem concerns the Yaesu rig, I send
my questions here, too.

I've got namely a problem with cooperation of my modem and the rig. I've got
the DigiKeyer modem from Microham and I wanted to use it with FT-1000 MP MK-V
transceiver. I've installed the software and connected the modem
correctly to computer and transceiver, accordingly to the instruction.
Everything was done succesfully. Before this I've connected all hardware
elements like modem, computer, power supply, transceiver with a cables
to a common ground place. Additionally I've added a ferrite rings to
the computer cables like keyboard, mouse, USB cable. I've started the
MMTTY software, configured correctly, I was able to receive the
signal. I set the output power to 50% of maximal, i.e. about 100
watts. When I tried to transmit the signal, it took about 20-30
seconds and then suddenly the transceiver has switched self off. Then
there was no more possiblility to turn it on since there is a short circuit
inside the transceiver and probably the power amplifier transistors are broken.
Before I've done this RTTY QSO that finished with crashed trx, I've
done many CW and SSB QSOs and everything worked correctly. Is this
possible that the modem (my model exactly) is internally not isolated between 
and computer and it made this failure, or there is something other wrong
with the modem? Or maybe the Yaesu rig got something not aligned
inside and it made this problem? What can be the reason of this issue?

Anyway, I am going to do the repair myself since I am almost 100%
sure that the output transistors are broken. Do you have any possible
suggestions for this repair? Practical advises etc?

Jacek, SP9NWB

Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>