[Top] [All Lists]

[Yaesu] FT 980-No Transmit

To: yaesu@contesting.com
Subject: [Yaesu] FT 980-No Transmit
From: "Michelle Mathas" <ww7f@msn.com>
Date: Thu, 18 Oct 2007 14:55:43 -0700
List-post: <mailto:yaesu@contesting.com>
I am a bit nervous,first time posting stuff here,I recently obtained a Yaesu 
FT-980 with power out issues.I hooked it up at home, and decided to check 
all the controls,of which some of them had loosened, my guess is vibration 
from a cross country move via UPS.I took it apart,fixed the cold solder 
joints some of these rigs have,it still had no power out.OK,I checked the 
controls further and found the problem-For some reason, Yaesu decided to use 
a washer with a soler lug on it and trusted the setup, it seems if the MODE 
switch becomes loose,it makes ALL the voltages read weird,solution was to 
just tighten the nut on it ! I am thinking about maybe moddding it with 
perhaps a jumper wire to make sure it does not happen again:) I know they 
are old gear,but they sure work well for me:)If you get one with 
problems,and it is cheap enough,I would reccommend  it as a good project for 
Winter:) I apologize for being so wordy,but being disabled,sometimes need 
to,as it makes thing easier to explain,I sure am thankful for this 
group,read it every morning:) OK &# to all, Thanks for putting solutions as 
well as problems for us to solve or use !:)

Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] FT 980-No Transmit, Michelle Mathas <=