[Top] [All Lists]

[Yaesu] FT-1000 RX Mix and frequency jump problem

To: yaesu@contesting.com
Subject: [Yaesu] FT-1000 RX Mix and frequency jump problem
From: John Ahlbom <john.ahlbom@gmail.com>
Date: Tue, 09 Feb 2010 11:52:58 +0200
List-post: <yaesu@contesting.com">mailto:yaesu@contesting.com>
FT-1000 serial OG060181 1990 ?

Problem 1:

No sub receiver audio with RX Mix pot in clockwise position. S-meter 
reflects, though. Appears to pick up band noise, but not on sub receiver 
frequency displayed. Sub TX works OK on any given frequency. Dual and 
split functions activated. Not a squelch problem.

Problem 2.

Frequency jump revisited, been on reflector 10 / 2008

FT-1000, serial OG060181 (1990 ?) Problem and symptom:

Sudden 300 Hz jump up in frequency both on transmit and main receiver

reception, CW and SSB, LSB and USB. Audible change in passband sound.

Happens 10 to 20 minutes after switch-on and usually returns to initial

frequency after a few seconds or a minute. Repeats are not uncommon.

Seldom noticeable after warm-up. Does not prevent operating, but is a

nuisance. PLL Unit as well as IF Unit xtals X 2002, 12.280 MHz and

X 2003, 12.283 MHz have been replaced to no avail.

The rig being an icon is certainly old, but I have grown accustomed to 
its performance in spite of

above related shortcomings.

Any correcting suggestions?

John Ahlbom, OH5NZ
Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] FT-1000 RX Mix and frequency jump problem, John Ahlbom <=