[Top] [All Lists]

Re: [Yaesu] Power down

To: yaesu@contesting.com
Subject: Re: [Yaesu] Power down
From: VR2BrettGraham <vr2bg@harts.org.hk>
Date: Mon, 22 Feb 2010 00:07:24 +0000
List-post: <yaesu@contesting.com">mailto:yaesu@contesting.com>
4F1OZ asked:

>sorry, not sure if its in the proper forum, ....but just wanna ask 
>owners of ft847 and tech guys as well ?in the group
>My Ft847 tx power on ssb HF bands suddenly went down from 
>100w.?Almost 2 bars only on the LED meter.? But?intermittently it 
>will tx?between 50w to a hundred watts then back to 2 bars. UHF and 
>VHF have no problem. I wonder if it has separate finals from HF.
>Checked all connections. Did a hard reset. Even hooked it up to a 
>dummy load. Problem persisted.
>Any idea what happened? Anything I can do? Sorry not a tech guy.

Yes, the FT-847 has separate PA for HF/6 from 2m & 70cm.

You might try to reseat the connectors on the coax bringing HF/6m to the
PA board.

I've had two FT-847s that had HF/6m power drop & stay down.  One other
FT-847 here also had the same problem.  A pre-driver stage in the HF/6m
PA blows.  One blew again after having gone back to the factory.  All are
from Lot 3.  Asking Yaesu USA about it, I learned they bias this stage at
a different point than what is suggested in the service manual, also claimed
to not have heard of any other failures like this (I've seen four 
failures across
three radios).

One of the radios seemed to have had a flaky bias pot, between that data
point & the change in bias point suggest you be careful, this pre-driver part
was single-source & now obsolete.

73, ex-VR2BG/p.

Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>