[Top] [All Lists]

Re: [Yaesu] FT890 strange behavior

To: "Michael Tortorella" <w2iy@verizon.net>
Subject: Re: [Yaesu] FT890 strange behavior
From: "Earl Morse" <kz8e@wt.net>
Reply-to: kz8e@wt.net
Date: Thu, 11 Jul 2013 06:52:23 -0700
List-post: <yaesu@contesting.com">mailto:yaesu@contesting.com>
Rather than pile $25 worth of ferrite and filters on it why not take a divide 
and conquer systematic approach to resolving the problem.

Start with the supply.  Can you draw 20-30 Amps out of it with just a plain 
resistive load?  If not, the supply may be defective without even adding the RF 
part into the equation.

Next add the radio without all the microphones, CAT interfaces, external 
speakers, etc connected.  Transmit into a dummy load at a low power level.  Do 
you notice the issue?  Check all bands.  If the issue is still non existent 
increase power and repeat checking all bands.  Check CW and Modulated modes.  

If the issue is still not recurring start adding the microphones, head phones, 
speakers etc back into the equation and recheck functionality to see what it 
takes to make that power supply fold up.  

The final stage will be adding the antenna and transmitting full power with 
everything hooked up.

Once you know exactly what it takes to make the supply fold up it is going to 
be much easier to determine the exact fix.  Adding a ferrite bead (what mix??) 
to attenuate common mode currents when you are uncertain about which 
frequencies or which cables are even causing the issue (1.8-30 MHz is a big 
chunk of spectrum)is more of an exercize in how lucky you are rather than how 
good you are.

Good luck with the process.  Let us know how it comes out.


--- w2iy@verizon.net wrote:

From: Michael Tortorella <w2iy@verizon.net>
To: yaesu@contesting.com
Subject: [Yaesu] FT890 strange behavior
Date: Wed, 10 Jul 2013 22:32:10 -0500 (CDT)

Hi all, using an FT890 with Astron SS-30M supply and DX Lab Suite. Receives FB 
but the instant I hit the key, the xcvr shuts off, the supply voltage goes down 
to 3 volts. Turn everything off, restart, same deal: receives FB, as soon as I 
hit the key, the xcvr shuts off and supply goes to 3V. At first I thought it 
was RF getting into the supply so I separated the two by a couple feet and this 
_seemed_ to help. But tonight the problem is back fully.

This first happened two days ago. Then last night everything was fine, worked 
several stations OK. Tonight, problem. Has anyone seen anything like this 
before? Any advice greatly appreciated.
Thanks and 73
Mike W2IY
Yaesu mailing list

Yaesu mailing list

<Prev in Thread] Current Thread [Next in Thread>