[Top] [All Lists]

[ct-user] CTWin v10 won't run--"missing MSVCP71.dll"

To: ct-user@contesting.com
Subject: [ct-user] CTWin v10 won't run--"missing MSVCP71.dll"
From: Randy Powell <w6sw@verizon.net>
Date: Sun, 08 Nov 2009 06:33:17 -0600 (CST)
List-post: <ct-user@contesting.com">mailto:ct-user@contesting.com>
I'm having a problem bringing up CTWin version 10.04.001. I'm running XP Pro 
and CTWin has worked on this computer before altthough we've reinstalled 
Windows on this machine. 

Here's the error msg I get when I try to bring up CTWin:

Error message title bar:
ctwin.exe - Unable to Locate Component

This application has failed to start because MSVCP71.dll was not found. 
Re-installing the application may fix this problem. 

I tried to reinstall CTWin from k1ea.com but to no avail.

Does anyone have a suggestion?

Thanks & 73,
Randy W6SW
CT-User mailing list
CT on the web:  http://www.k1ea.com/

<Prev in Thread] Current Thread [Next in Thread>
  • [ct-user] CTWin v10 won't run--"missing MSVCP71.dll", Randy Powell <=